Bug 866754 - No way to determine what partition is being used in the installer
No way to determine what partition is being used in the installer
Status: CLOSED DUPLICATE of bug 855646
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 00:19 EDT by Daniel Belton
Modified: 2012-10-16 11:03 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-16 11:03:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen picture of custom partitioning screen (219.13 KB, image/jpeg)
2012-10-16 00:19 EDT, Daniel Belton
no flags Details

  None (edit)
Description Daniel Belton 2012-10-16 00:19:02 EDT
Created attachment 627935 [details]
screen picture of custom partitioning screen

Description of problem: When in custom partitioning, there is no way to determine what partitions listed correspond to actual partitions on the drive


Version-Release number of selected component (if applicable): Fedora 18 Beta TC4 x86_64 DVD installer


How reproducible: Select custom partitioning and look at the partition list


Steps to Reproduce:
1. Select custom partitioning
2. Look in partition list in left hand pane. No way to determine which partition corresponds to the ones that exist on the hard drive
3.
  
Actual results: Just get a list of partitions with no way to determine which partition is which. For example, how to determine what partition in the list corresponds to sda4 and sda5


Expected results: To be able to determine what partition is located at a particular place on the hard drive. 


Additional info: It is possible that without knowing what partition corresponds to the physical partition on the drive that an entire data partition could easily be over-written.

For example, I have multiple partitions on a drive. I wish to install Fedora 18 using sda2 for /boot sda3 for swap sda4 for / and sda5 for /home. 

Attaching pictures of screen in custom partitioning, please tell me which partition is sda4 and sda5 (both are defined as 50GB partitions) The other partitions (with the exception of sda1, sda2 and sda3 are data partitions that must be kept intact)

Since the partitions already exist on the hard drive, their device name assignment is pretty much set, so there is no reason not to be able to display that information.
Comment 1 Chris Lumens 2012-10-16 11:03:30 EDT

*** This bug has been marked as a duplicate of bug 855646 ***

Note You need to log in before you can comment on or make changes to this bug.