Bug 866767 - [abrt]: WARNING: at lib/kobject.c:196 kobject_add_internal+0x1f4/0x260(): TAINTED G W
[abrt]: WARNING: at lib/kobject.c:196 kobject_add_internal+0x1f4/0x260(): TAI...
Status: CLOSED DUPLICATE of bug 920655
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:cddf57f6d7df3cb8052a3e3c9c9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 01:21 EDT by searcher
Modified: 2013-05-07 00:22 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-01 10:52:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description searcher 2012-10-16 01:21:39 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        rd.md=0 rd.lvm=0 rd.dm=0  KEYTABLE=us SYSFONT=True rd.luks=0 ro root=UUID=b835fe18-00cb-464d-8b13-acb509eb6bf6 LANG=en_US.UTF-8 rhgb quiet
kernel:         3.6.1-1.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.

backtrace:
:WARNING: at lib/kobject.c:196 kobject_add_internal+0x1f4/0x260()
:Hardware name: HP Compaq 6200 Pro MT PC
:kobject_add_internal failed for SlotPresent-ec87d643-eba4-4bb5-a1e5-3f3e36b20da9 with -EEXIST, don't try to register things with the same name in the same directory.
:Modules linked in:
:Pid: 1, comm: swapper/0 Tainted: G        W    3.6.1-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105b84f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105b946>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff812da674>] kobject_add_internal+0x1f4/0x260
: [<ffffffff812dac03>] kobject_init_and_add+0x63/0x90
: [<ffffffff814cc8e4>] efivar_create_sysfs_entry+0x124/0x1b0
: [<ffffffff814cd0f1>] register_efivars+0xc1/0x3d0
: [<ffffffff81d3717a>] ? dmi_sysfs_register_handle+0x1bb/0x1bb
: [<ffffffff81d37221>] efivars_init+0xa7/0xf5
: [<ffffffff8100212a>] do_one_initcall+0x12a/0x180
: [<ffffffff81cfbd89>] kernel_init+0x150/0x1d4
: [<ffffffff81cfb614>] ? do_early_param+0x8c/0x8c
: [<ffffffff81623784>] kernel_thread_helper+0x4/0x10
: [<ffffffff81cfbc39>] ? start_kernel+0x3c6/0x3c6
: [<ffffffff81623780>] ? gs_change+0x13/0x13
Comment 1 Josh Boyer 2012-10-17 11:03:02 EDT
Were you resuming from a suspend/hibernate?
Comment 2 searcher 2012-10-28 23:30:42 EDT
Hi josh,

no from my understanding.
will you help me to detect if the desktop is set for suspend/hibernate?
Comment 3 Josh Boyer 2013-01-02 12:07:33 EST
Are you still seeing this with the 3.6.11 or newer kernel updates?  If so, can you please attach the output of 'sudo ls /sys/firmware/efi/vars/'
Comment 4 Justin M. Forbes 2013-02-01 10:52:13 EST
This bug is being closed because it has been set needinfo for more than 2 weeks without a response. If this is still an issue, please reopen and reply with the requested information.
Comment 5 Moez Roy 2013-03-23 03:34:07 EDT
Still happens with 3.8.3

[user@localhost ~]$ sudo ls /sys/firmware/efi/vars/
[sudo] password for user: 
AcpiGlobalVariable-af9ffd67-ec10-488a-9dfc-6cbf5ee22c2e
AMITSESetup-c811fa38-42c8-4579-a9bb-60e94eddfb34
BiosSetupType-ec87d643-eba4-4bb5-a1e5-3f3e36b20da9
Boot0000-8be4df61-93ca-11d2-aa0d-00e098032b8c
BootCurrent-8be4df61-93ca-11d2-aa0d-00e098032b8c
BootOptionSupport-8be4df61-93ca-11d2-aa0d-00e098032b8c
BootOrder-8be4df61-93ca-11d2-aa0d-00e098032b8c
ConInDev-8be4df61-93ca-11d2-aa0d-00e098032b8c
ConOutDev-8be4df61-93ca-11d2-aa0d-00e098032b8c
db-d719b2cb-3d3a-4596-a3bc-dad00e67656f
dbx-d719b2cb-3d3a-4596-a3bc-dad00e67656f
DefaultBootOrder-45cf35f6-0d6e-4d04-856a-0370a5b16f53
del_var
DriverHealthCount-7459a7d4-6533-4480-bba7-79e25a4443c9
DriverHlthEnable-0885f288-418c-4be1-a6af-8bad61da08fe
EasyHealthAddress-dd41adf5-4368-4654-b1ca-46a6b98d9e84
EasySmartFanAddress-dd41adf5-4368-4654-b1ca-46a6b98d9e84
EasyTuneSetupAddress-2a64d079-aceb-4ad9-afd5-252e35ba994a
EasyVoltageAddress-dd41adf5-4368-4654-b1ca-46a6b98d9e84
ErrOut-8be4df61-93ca-11d2-aa0d-00e098032b8c
ErrOutDev-8be4df61-93ca-11d2-aa0d-00e098032b8c
GnvsAreaVar-8be4df61-93ca-11d2-aa0d-00e098032b8c
HiiDB-1b838190-4625-4ead-abc9-cd5e6af18fe0
HobRomImage-dde1bc72-d45e-4209-ab85-14462d2f5074
KEK-8be4df61-93ca-11d2-aa0d-00e098032b8c
Lang-8be4df61-93ca-11d2-aa0d-00e098032b8c
LangCodes-8be4df61-93ca-11d2-aa0d-00e098032b8c
MemCeil.-8be4df61-93ca-11d2-aa0d-00e098032b8c
MemMitAttrib-ec87d643-eba4-4bb5-a1e5-3f3e36b20da9
MemoryTypeInformation-4c19049f-4137-4dd3-9c10-8b97a83ffdfa
ME VARIABLE-4b681db5-de3a-46ea-8e0c-a2f7eae1c4b8
ME VAR SHADOW-6b9cfdf4-fcd2-4ea2-d796-7fd06c91f491
MonotonicCounter-8be4df61-93ca-11d2-aa0d-00e098032b8c
MrcS3Resume-87f22dcb-7304-4105-bb7c-317143ccc23b
NBGopPlatformData-ec87d643-eba4-4bb5-a1e5-3f3e36b20da9
NBPlatformData-ec87d643-eba4-4bb5-a1e5-3f3e36b20da9
NetworkStackVar-d1405d16-7afc-4695-bb12-41459d3695a2
new_var
NvRamSpdMap-717fc150-abd9-4614-8015-0b3323eab95c
OA3MSDMvariable-8be4df61-93ca-11d2-aa0d-00e098032b8c
OsIndicationsSupported-8be4df61-93ca-11d2-aa0d-00e098032b8c
PchInit-e6c2f70a-b604-4877-85ba-deec89e117eb
PchS3Peim-e6c2f70a-b604-4877-85ba-deec89e117eb
PK-8be4df61-93ca-11d2-aa0d-00e098032b8c
PlatformLang-8be4df61-93ca-11d2-aa0d-00e098032b8c
PlatformLangCodes-8be4df61-93ca-11d2-aa0d-00e098032b8c
PNP0400_0_NV-560bf58a-1e0d-4d7e-953f-2980a261e031
PNP0400_0_VV-560bf58a-1e0d-4d7e-953f-2980a261e031
PNP0501_0_NV-560bf58a-1e0d-4d7e-953f-2980a261e031
PNP0501_0_VV-560bf58a-1e0d-4d7e-953f-2980a261e031
PNP0501_1_NV-560bf58a-1e0d-4d7e-953f-2980a261e031
PNP0501_1_VV-560bf58a-1e0d-4d7e-953f-2980a261e031
PNP0510_0_NV-560bf58a-1e0d-4d7e-953f-2980a261e031
PNP0510_0_VV-560bf58a-1e0d-4d7e-953f-2980a261e031
PNP0604_0_NV-560bf58a-1e0d-4d7e-953f-2980a261e031
PNP0604_0_VV-560bf58a-1e0d-4d7e-953f-2980a261e031
PreviousMemoryTypeInformation-4c19049f-4137-4dd3-9c10-8b97a83ffdfa
ProcMitAttrib-ec87d643-eba4-4bb5-a1e5-3f3e36b20da9
Profile0-b05e6b5f-6ed8-4015-b5c5-b1049faf3e5b
Profile-1-b05e6b5f-6ed8-4015-b5c5-b1049faf3e5b
Ps2KeyboardDetectRecord-5a47386b-4c41-43b6-a140-824b0260ca8d
Ps2MouseDetectRecord-09b5c46a-0f41-4cee-84ff-f3660a0b08d6
S3SS-4bafc2b4-02dc-4104-b236-d6f1b98d9e84
SaPegData-c4975200-64f1-4fb6-9773-f6a9f89d985e
SbAslBufferPtrVar-01f33c25-764d-43ea-aeea-6b5a41f3f3e8
ScramblerBaseSeed-87f22dcb-7304-4105-bb7c-317143ccc23b
SecureBoot-8be4df61-93ca-11d2-aa0d-00e098032b8c
Setup-80e1202e-2697-4264-9cc9-80762c3e5863
Setup-ec87d643-eba4-4bb5-a1e5-3f3e36b20da9
SetupMode-8be4df61-93ca-11d2-aa0d-00e098032b8c
SetupPlatformData-ec87d643-eba4-4bb5-a1e5-3f3e36b20da9
SetupSnbPpmFeatures-ec87d643-eba4-4bb5-a1e5-3f3e36b20da9
SignatureSupport-8be4df61-93ca-11d2-aa0d-00e098032b8c
StdDefaults-4599d26f-1a11-49b8-b91f-858745cff824
Timeout-8be4df61-93ca-11d2-aa0d-00e098032b8c
UsbMassDevNum-ec87d643-eba4-4bb5-a1e5-3f3e36b20da9
UsbMassDevValid-ec87d643-eba4-4bb5-a1e5-3f3e36b20da9
USB_POINT-8be4df61-93ca-11d2-aa0d-00e098032b8c
UsbSupport-ec87d643-eba4-4bb5-a1e5-3f3e36b20da9
WdtPersistentData-78ce2354-cfbc-4643-aeba-07a27fa892bf
[user@localhost ~]$
Comment 6 Moez Roy 2013-03-23 03:35:25 EDT
(In reply to comment #4)
> This bug is being closed because it has been set needinfo for more than 2
> weeks without a response. If this is still an issue, please reopen and reply
> with the requested information.

Don't have the priviledges to re-open.
Comment 7 Lingzhu Xiang 2013-05-07 00:22:52 EDT
Duplicate sysfs file from efivar_create_sysfs_entry.

*** This bug has been marked as a duplicate of bug 920655 ***

Note You need to log in before you can comment on or make changes to this bug.