Bug 866780 - rfe: add Galera Cluster to Fedora/EPEL
rfe: add Galera Cluster to Fedora/EPEL
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: mysql (Show other bugs)
rawhide
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Tom Lane
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 02:43 EDT by Timm Stamer
Modified: 2013-12-30 14:18 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-16 09:44:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Timm Stamer 2012-10-16 02:43:24 EDT
Hi,

this is an request for enhancement. Is it possible to add Coderships* Galera Cluster** for MySQL to Fedora/EPEL.

Codership ships rpms for RHEL5 right now, but there is a whole mysqld included.


Regards,

Timm Stamer


*  http://codership.com
** http://codership.com/products/mysql_galera
Comment 1 Timm Stamer 2012-10-16 02:45:07 EDT
FutureFeature
Comment 2 Tom Lane 2012-10-16 09:44:46 EDT
If this were to get packaged for Fedora, it would certainly not be part of the mysql RPMs, because it's a different upstream source package.  As such, pestering the mysql package maintainer is the wrong way to go about this.  You'd need to find somebody who is interested in being the package maintainer and go through the new-package process - see https://fedoraproject.org/wiki/New_package_process_for_existing_contributors

Note You need to log in before you can comment on or make changes to this bug.