Bug 866865 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853735
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:fb5eddc85c7be1841bd92de142d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 04:15 EDT by jayrt71
Modified: 2012-11-29 15:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 15:20:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.54 KB, text/plain)
2012-10-16 04:15 EDT, jayrt71
no flags Details
File: Xorg.0.log (34.32 KB, text/plain)
2012-10-16 04:15 EDT, jayrt71
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-10-16 04:15 EDT, jayrt71
no flags Details

  None (edit)
Description jayrt71 2012-10-16 04:15:04 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.5-2.fc17.i686

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/X (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/X (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/X (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/bin/X (xf86PostMotionEvent+0xaa) [0x80da10a]
:5: /usr/lib/xorg/modules/input/vmmouse_drv.so (0xb75fc000+0x1c1f) [0xb75fdc1f]
:6: /usr/lib/xorg/modules/input/vmmouse_drv.so (0xb75fc000+0x1329) [0xb75fd329]
:7: /usr/lib/xorg/modules/input/vmmouse_drv.so (0xb75fc000+0x1400) [0xb75fd400]
:8: /usr/bin/X (0x8047000+0x82302) [0x80c9302]
:9: /usr/bin/X (0x8047000+0xa8693) [0x80ef693]
:10: (vdso) (__kernel_sigreturn+0x0) [0xb775a400]
:11: /usr/bin/X (0x8047000+0x6aed0) [0x80b1ed0]
:12: (vdso) (__kernel_sigreturn+0x0) [0xb775a400]
:13: /usr/bin/X (0x8047000+0x39030) [0x8080030]
:14: /usr/bin/X (0x8047000+0x3bc1d) [0x8082c1d]
:15: /usr/bin/X (0x8047000+0x1168c0) [0x815d8c0]
:16: /usr/bin/X (0x8047000+0x13aac8) [0x8181ac8]
:17: /usr/bin/X (mieqProcessDeviceEvent+0x1ec) [0x81ab11c]
:18: /usr/bin/X (mieqProcessInputEvents+0x106) [0x81ab246]
:19: /usr/bin/X (ProcessInputEvents+0x15) [0x80c93c5]
:20: /usr/bin/X (0x8047000+0x30195) [0x8077195]
:21: /usr/bin/X (0x8047000+0x1dce5) [0x8064ce5]
:22: /lib/libc.so.6 (__libc_start_main+0xf5) [0x4d5fd635]
:23: /usr/bin/X (0x8047000+0x1e029) [0x8065029]
Comment 1 jayrt71 2012-10-16 04:15:07 EDT
Created attachment 628018 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 jayrt71 2012-10-16 04:15:09 EDT
Created attachment 628019 [details]
File: Xorg.0.log
Comment 3 jayrt71 2012-10-16 04:15:11 EDT
Created attachment 628020 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 15:20:56 EST

*** This bug has been marked as a duplicate of bug 853735 ***

Note You need to log in before you can comment on or make changes to this bug.