Bug 866871 - Fedora18QETest/system-config-kdump has some English entries
Fedora18QETest/system-config-kdump has some English entries
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: system-config-kdump (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Roman Rakus
Fedora Extras Quality Assurance
:
: 951329 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 04:28 EDT by Kiyoto Hashida
Modified: 2014-01-12 19:14 EST (History)
8 users (show)

See Also:
Fixed In Version: system-config-kdump-2.0.11-2.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-25 10:02:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kiyoto Hashida 2012-10-16 04:28:53 EDT
Description of problem:
system-config-kdump gui has some English entries for some languages,
even though upstream files have been translated 100%

Version-Release number of selected component (if applicable):
Fedora18/20120924-test_days-i386.iso

How reproducible:
Every time system-config-kdump is entered.

Steps to Reproduce:
1.In the terminal, enter system-config-kdump as root
2.Observe the gui display
3.There are some English entries.

  
Actual results:
For Japanese: "Firmware assisted dump" and "Maunual settings" are not
localized.

Expected results:
These entries should be localized for all the languages we support.


Additional info:
Other languages seem to have other entries unlocalized.
Comment 2 Martin Milata 2013-04-04 10:14:26 EDT
The synchronization with transifex has been broken for some time, but should be fixed in git commit http://git.fedorahosted.org/cgit/system-config-kdump.git/commit/?id=828828bc64f82cdc2b3c6293bfd5e3aa9992fa60. New untranslated strings have been uploaded and vice versa. Thanks for the report!
Comment 3 Martin Milata 2013-04-12 05:56:06 EDT
*** Bug 951329 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2013-04-19 09:23:51 EDT
system-config-kdump-2.0.11-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/system-config-kdump-2.0.11-1.fc17
Comment 5 Fedora Update System 2013-04-19 09:25:23 EDT
system-config-kdump-2.0.11-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/system-config-kdump-2.0.11-1.fc18
Comment 6 Fedora Update System 2013-04-19 09:26:07 EDT
system-config-kdump-2.0.11-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/system-config-kdump-2.0.11-1.fc19
Comment 7 Fedora Update System 2013-04-19 12:48:27 EDT
Package system-config-kdump-2.0.11-1.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing system-config-kdump-2.0.11-1.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-6076/system-config-kdump-2.0.11-1.fc19
then log in and leave karma (feedback).
Comment 8 Fedora Update System 2013-04-25 10:02:26 EDT
system-config-kdump-2.0.11-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Noriko Mizumoto 2013-04-30 23:50:03 EDT
Yum updated to system-config-kdump-2.0.11-1.fc19.noarch.
Confirmed that the problem is resolved, and the strings all shows up localized.
Thanks!
Comment 10 Fedora Update System 2013-06-12 06:59:31 EDT
system-config-kdump-2.0.11-2.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/system-config-kdump-2.0.11-2.fc19
Comment 11 Fedora Update System 2013-06-12 06:59:49 EDT
system-config-kdump-2.0.11-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/system-config-kdump-2.0.11-2.fc18
Comment 12 Fedora Update System 2013-06-13 01:57:54 EDT
system-config-kdump-2.0.11-2.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 13 Fedora Update System 2013-06-13 02:41:03 EDT
system-config-kdump-2.0.11-2.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.