Bug 866917 - video test should not use HAL
video test should not use HAL
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
1.6.4
All Linux
high Severity medium
: ---
: ---
Assigned To: Caspar Zhang
Red Hat Kernel QE team
:
Depends On:
Blocks: 851892
  Show dependency treegraph
 
Reported: 2012-10-16 06:08 EDT by Caspar Zhang
Modified: 2013-07-03 03:40 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Feature: video test uses udev instead of HAL for hardware detection in test planning and execution. Reason: HAL is deprecated in RHEL6. Result (if any):
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-01 13:21:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Caspar Zhang 2012-10-16 06:08:15 EDT
Description of problem:

The video test should not use HAL for test planning or execution.

Version-Release number of selected component (if applicable):

v7 1.6.4
Comment 12 errata-xmlrpc 2013-02-01 13:21:29 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0222.html

Note You need to log in before you can comment on or make changes to this bug.