Bug 866920 - Upgrade common-codec libraries
Upgrade common-codec libraries
Status: NEW
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: JBossESB (Show other bugs)
5.3.0 GA
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: tcunning
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 06:16 EDT by Martin Weiler
Modified: 2014-09-30 15:59 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Component Upgrade
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker JBESB-3861 Major Closed Update commons-codec libraries 2014-09-30 15:59:22 EDT

  None (edit)
Description Martin Weiler 2012-10-16 06:16:10 EDT
Description of problem:
JBoss ESB bundles quite an old release of commons-codec, version 1.3. An upgrade would allow customers to base64 encode larger payload, due to https://issues.apache.org/jira/browse/CODEC-61. See https://issues.jboss.org/browse/JBESB-3861 for details.
Comment 2 JBoss JIRA Server 2014-09-30 15:59:16 EDT
Tom Cunningham <tcunning@redhat.com> updated the status of jira JBESB-3861 to Resolved
Comment 3 JBoss JIRA Server 2014-09-30 15:59:22 EDT
Tom Cunningham <tcunning@redhat.com> updated the status of jira JBESB-3861 to Closed

Note You need to log in before you can comment on or make changes to this bug.