This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 866921 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4054 __gen6_gt_wait_for_fifo+0x89/0x90 [i915](): TAINTED G W
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4054 __gen6_gt_wait_for_f...
Status: CLOSED DUPLICATE of bug 772364
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:748f8e7fb90beeab198f0670c6c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 06:17 EDT by paula.teixeira
Modified: 2013-01-04 16:36 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-04 16:36:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description paula.teixeira 2012-10-16 06:17:37 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.1-1.fc17.x86_64 root=/dev/mapper/vg_dachs-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us SYSFONT=True rd.luks=0 rd.lvm.lv=vg_dachs/lv_swap LANG=en_US.UTF-8 rd.lvm.lv=vg_dachs/lv_root rhgb quiet
kernel:         3.6.1-1.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_pm.c:4054 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
:Hardware name:         
:Modules linked in: fuse bnep bluetooth rfkill ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek iTCO_wdt iTCO_vendor_support snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm lpc_ich mei coretemp kvm_intel snd_page_alloc snd_timer snd e1000 e1000e shpchp mfd_core i2c_i801 soundcore serio_raw kvm microcode uinput crc32c_intel ghash_clmulni_intel i915 video i2c_algo_bit drm_kms_helper drm i2c_core
:Pid: 112, comm: kworker/u:7 Tainted: G        W    3.6.1-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105b84f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105b8aa>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa00b2269>] __gen6_gt_wait_for_fifo+0x89/0x90 [i915]
: [<ffffffffa007002d>] i915_write32+0xfd/0x130 [i915]
: [<ffffffffa00b56eb>] init_ring_common+0x4b/0x390 [i915]
: [<ffffffff8105b8aa>] ? warn_slowpath_null+0x1a/0x20
: [<ffffffffa00b6105>] init_render_ring+0x35/0x300 [i915]
: [<ffffffffa00706b2>] i915_reset+0xf2/0x190 [i915]
: [<ffffffffa00756c3>] i915_error_work_func+0xc3/0x110 [i915]
: [<ffffffff81077b17>] process_one_work+0x147/0x4a0
: [<ffffffffa0075600>] ? gen6_pm_rps_work+0xd0/0xd0 [i915]
: [<ffffffff8107987e>] worker_thread+0x15e/0x480
: [<ffffffff81079720>] ? manage_workers+0x2f0/0x2f0
: [<ffffffff8107ec43>] kthread+0x93/0xa0
: [<ffffffff81623784>] kernel_thread_helper+0x4/0x10
: [<ffffffff8107ebb0>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff81623780>] ? gs_change+0x13/0x13
Comment 1 Adam Jackson 2013-01-04 16:36:19 EST

*** This bug has been marked as a duplicate of bug 772364 ***

Note You need to log in before you can comment on or make changes to this bug.