Bug 867024 - Illuminated keyboard won't stay lit after kernel 3.6.1 upgrade
Illuminated keyboard won't stay lit after kernel 3.6.1 upgrade
Status: CLOSED DUPLICATE of bug 825284
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 10:55 EDT by Gerry Reno
Modified: 2012-10-17 10:55 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-17 10:55:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gerry Reno 2012-10-16 10:55:37 EDT
Description of problem:
I just upgraded my F17 kernel to 3.6.1 and when I reboot then my Logitech illuminated keyboard is not lit until I touch
a key and then it goes right back off.

Kind of defeats the purpose of having an illuminated keyboard.

Anyone know why this might happen after this particular kernel upgrade?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install F17
2. Upgrade Kernel to latest 3.6.1
3. Plugin Logitech Illuminated Keyboard
4. Reboot
5. See keyboard lights not work properly
  
Actual results:
Keyboard lights only when you press a key.
Otherwise lights are off.

Expected results:
Keyboard stays always lit while system is booted.

Additional info:
Comment 1 Josh Boyer 2012-10-17 10:55:41 EDT
Gerry confirmed in an email thread this was fixed with a udev update.

*** This bug has been marked as a duplicate of bug 825284 ***

Note You need to log in before you can comment on or make changes to this bug.