Bug 867048 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 847485
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:6c317087ef99c07b4282403813e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 11:45 EDT by Pawel
Modified: 2012-11-29 12:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 12:19:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-16 11:45 EDT, Pawel
no flags Details
File: Xorg.0.log (60.81 KB, text/plain)
2012-10-16 11:45 EDT, Pawel
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (373 bytes, text/plain)
2012-10-16 11:45 EDT, Pawel
no flags Details

  None (edit)
Description Pawel 2012-10-16 11:45:49 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.5-2.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f500eff6000+0x60e4) [0x7f500effc0e4]
:3: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x3536c00000+0xefe0) [0x3536c0efe0]
:6: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:7: /lib64/libpthread.so.0 (0x3536c00000+0xefe0) [0x3536c0efe0]
:8: /lib64/libpixman-1.so.0 (0x353e000000+0x6addd) [0x353e06addd]
:9: /lib64/libpixman-1.so.0 (pixman_image_composite32+0x3d6) [0x353e009fd6]
:10: /usr/lib64/xorg/modules/libfb.so (fbComposite+0x1d8) [0x7f50106daa88]
:11: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f5011117000+0xe4a4a) [0x7f50111fba4a]
:12: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f5011117000+0xe15df) [0x7f50111f85df]
:13: /usr/bin/Xorg (0x400000+0x102139) [0x502139]
:14: /usr/bin/Xorg (0x400000+0xfb0a4) [0x4fb0a4]
:15: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:16: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:17: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3536421735]
:18: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Pawel 2012-10-16 11:45:52 EDT
Created attachment 628243 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Pawel 2012-10-16 11:45:54 EDT
Created attachment 628244 [details]
File: Xorg.0.log
Comment 3 Pawel 2012-10-16 11:45:56 EDT
Created attachment 628245 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 12:19:42 EST

*** This bug has been marked as a duplicate of bug 847485 ***

Note You need to log in before you can comment on or make changes to this bug.