Bug 867070 - Alter default table height in My Installed Products tab
Alter default table height in My Installed Products tab
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: candlepin-bugs
IDM QE LIST
:
Depends On:
Blocks: 771481 840993 888457
  Show dependency treegraph
 
Reported: 2012-10-16 13:11 EDT by Matt Reid
Modified: 2013-02-21 03:59 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 03:59:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
New Default Size (39.69 KB, image/png)
2012-12-18 13:39 EST, J.C. Molet
no flags Details

  None (edit)
Description Matt Reid 2012-10-16 13:11:19 EDT
Description of problem:
Our default sizing of the Products table on My Installed Products should be tweaked so that we don't require scrolling in the details pane. We have room for 5 - 6 products listed, regardless of if there's only 1 product listed, and yet we don't have enough room to display the last row in the details pane without scrolling.

In cases where we don't need all that room to display installed products, can we give some of that room to the details pane, and allow all of the rows to show, without requiring scrolling?
Comment 1 Alex Wood 2012-12-07 09:20:18 EST
commit 901136fb3dcc9eb77c141f8f118da71269c9bac3
Author: Alex Wood <awood@redhat.com>
Date:   Thu Dec 6 13:01:02 2012 -0500

    867070: Adjust default sizing of subscriptions pane in Installed Products tab.
Comment 4 J.C. Molet 2012-12-18 13:39:40 EST
Created attachment 665690 [details]
New Default Size

Testing with: subscription-manager-gui-1.1.16-1.el6.x86_64


The new size does not require any scrolling for the details pane.  It has ample room for all of its items.

Marking VERIFIED.
Comment 6 errata-xmlrpc 2013-02-21 03:59:07 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0350.html

Note You need to log in before you can comment on or make changes to this bug.