Bug 867078 - RHEL 6.4:Please include AMD microcode for processor families 10h-14h(microcode_amd.bin) and 15h(microcode_amd_fam15h.bin)
Summary: RHEL 6.4:Please include AMD microcode for processor families 10h-14h(microcod...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: microcode_ctl
Version: 6.4
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: rc
: 6.4
Assignee: Anton Arapov
QA Contact: Jeff Bastian
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-10-16 17:56 UTC by Kim Naru
Modified: 2014-06-18 08:03 UTC (History)
3 users (show)

Fixed In Version: microcode_ctl-1.17-14.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-02-21 08:52:31 UTC
Target Upstream Version:


Attachments (Terms of Use)
Tar file containing : microcode_amd.bin,microcode_fam15h.bin (20.00 KB, application/octet-stream)
2012-10-16 17:56 UTC, Kim Naru
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0348 normal SHIPPED_LIVE microcode_ctl bug fix and enhancement update 2013-02-20 20:53:40 UTC

Description Kim Naru 2012-10-16 17:56:24 UTC
Created attachment 628308 [details]
Tar file containing : microcode_amd.bin,microcode_fam15h.bin

Description of problem:
The the two microcode files are:

microcode_amd.bin    - Family  10h-14h
microcode_fam15h.bin - Family 15h.


I had opened bug  #866700 for RHEL 7.0 with the only difference being the version number.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 8 errata-xmlrpc 2013-02-21 08:52:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0348.html


Note You need to log in before you can comment on or make changes to this bug.