This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 867113 - [abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:417 __gen6_gt_wait_for_fifo+0x87/0x90 [i915](): TAINTED G W
[abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:417 __gen6_gt_wait_for_fi...
Status: CLOSED DUPLICATE of bug 772364
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:ad29f21486ff705cf0043a477a4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 15:32 EDT by Sam
Modified: 2013-01-04 16:36 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-04 16:36:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sam 2012-10-16 15:32:18 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.4-5.fc17.x86_64 root=/dev/mapper/vg_vagabond-lv00 ro rd.md=0 rd.dm=0 KEYTABLE=us SYSFONT=True rd.luks=0 rd.lvm.lv=vg_vagabond/lv01 rd.lvm.lv=vg_vagabond/lv00 LANG=en_US.UTF-8 rhgb quiet
kernel:         3.3.4-5.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:417 __gen6_gt_wait_for_fifo+0x87/0x90 [i915]()
:Hardware name: 4294CTO
:Modules linked in: nfnetlink_log nfnetlink cdc_acm fuse wacom bnep bluetooth nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep arc4 rtl8192ce snd_seq snd_seq_device rtlwifi snd_pcm rtl8192c_common snd_page_alloc mac80211 thinkpad_acpi snd_timer cfg80211 snd e1000e uvcvideo videobuf2_vmalloc videobuf2_memops i2c_i801 iTCO_wdt microcode soundcore videobuf2_core iTCO_vendor_support videodev media rfkill binfmt_misc uinput sdhci_pci sdhci mmc_core wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 815, comm: Xorg Tainted: G        W    3.3.4-5.fc17.x86_64 #1
:Call Trace:
: [<ffffffff810568af>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105690a>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa006a8f7>] __gen6_gt_wait_for_fifo+0x87/0x90 [i915]
: [<ffffffffa006af41>] i915_write32+0xb1/0xc0 [i915]
: [<ffffffffa00a801a>] gen6_ring_put_irq+0x8a/0xb0 [i915]
: [<ffffffffa00a8098>] gen6_render_ring_put_irq+0x18/0x20 [i915]
: [<ffffffffa007bc72>] i915_wait_request+0x1c2/0x4e0 [i915]
: [<ffffffff81078d70>] ? wake_up_bit+0x40/0x40
: [<ffffffffa007bfc2>] i915_gem_object_wait_rendering+0x32/0x40 [i915]
: [<ffffffffa0082330>] i915_gem_do_execbuffer.isra.8+0x9f0/0x1710 [i915]
: [<ffffffff8157c0f6>] ? unix_stream_recvmsg+0x656/0x780
: [<ffffffffa008352d>] i915_gem_execbuffer2+0xad/0x270 [i915]
: [<ffffffffa0015494>] drm_ioctl+0x424/0x520 [drm]
: [<ffffffffa0083480>] ? i915_gem_execbuffer+0x430/0x430 [i915]
: [<ffffffff81268db7>] ? inode_has_perm.isra.30+0x27/0x30
: [<ffffffff8126ad51>] ? file_has_perm+0xe1/0xf0
: [<ffffffff8118ff89>] do_vfs_ioctl+0x99/0x580
: [<ffffffff81190509>] sys_ioctl+0x99/0xa0
: [<ffffffff815f3b87>] ? int_check_syscall_exit_work+0x34/0x3d
: [<ffffffff815f38e9>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2013-01-04 16:36:28 EST

*** This bug has been marked as a duplicate of bug 772364 ***

Note You need to log in before you can comment on or make changes to this bug.