This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 867207 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 854060
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:8c253af5c744882d39664a09f55...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 23:55 EDT by Victor Celi
Modified: 2012-11-29 16:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:39:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: Xorg.0.log (216.98 KB, text/plain)
2012-10-16 23:55 EDT, Victor Celi
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.54 KB, text/plain)
2012-10-16 23:55 EDT, Victor Celi
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (381 bytes, text/plain)
2012-10-16 23:55 EDT, Victor Celi
no flags Details

  None (edit)
Description Victor Celi 2012-10-16 23:55:13 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.1-1.fc17.i686.PAE

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0xf9) [0x81aabc9]
:2: /usr/bin/Xorg (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb4c02000+0x3e2e) [0xb4c05e2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb4c02000+0x5534) [0xb4c07534]
:6: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb77c1400]
:9: (vdso) (__kernel_vsyscall+0x10) [0xb77c1424]
:10: /lib/libc.so.6 (ioctl+0x19) [0x43ed7459]
:11: /lib/libdrm.so.2 (drmIoctl+0x34) [0x47452b74]
:12: /lib/libdrm_radeon.so.1 (0xb7593000+0x1bc5) [0xb7594bc5]
:13: /lib/libdrm_radeon.so.1 (radeon_bo_unref+0x1b) [0xb759601b]
:14: /usr/lib/xorg/modules/drivers/radeon_drv.so (0xb75c0000+0x8763d) [0xb764763d]
:15: /usr/lib/xorg/modules/libexa.so (0xb757b000+0x6f8f) [0xb7581f8f]
:16: /usr/bin/Xorg (0x8047000+0x10bebe) [0x8152ebe]
:17: /usr/lib/xorg/modules/extensions/libextmod.so (0xb779e000+0xbb64) [0xb77a9b64]
:18: /usr/bin/Xorg (FreePicture+0x159) [0x8145699]
:19: /usr/bin/Xorg (0x8047000+0x53cfd) [0x809acfd]
:20: /usr/bin/Xorg (FreeClientResources+0xa7) [0x809bb77]
:21: /usr/bin/Xorg (CloseDownClient+0x6c) [0x80767bc]
:22: /usr/bin/Xorg (0x8047000+0x3042a) [0x807742a]
:23: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:24: /lib/libc.so.6 (__libc_start_main+0xf5) [0x43e04635]
:25: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 Victor Celi 2012-10-16 23:55:16 EDT
Created attachment 628506 [details]
File: Xorg.0.log
Comment 2 Victor Celi 2012-10-16 23:55:18 EDT
Created attachment 628507 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Victor Celi 2012-10-16 23:55:20 EDT
Created attachment 628508 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 16:39:45 EST

*** This bug has been marked as a duplicate of bug 854060 ***

Note You need to log in before you can comment on or make changes to this bug.