Bug 867208 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 860091
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:e9b1e1767ac444e7f24eabc0dab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-17 00:16 EDT by Desiraju Subrahmanyam
Modified: 2012-11-29 14:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 14:58:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-10-17 00:16 EDT, Desiraju Subrahmanyam
no flags Details
File: Xorg.0.log (40.31 KB, text/plain)
2012-10-17 00:16 EDT, Desiraju Subrahmanyam
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (383 bytes, text/plain)
2012-10-17 00:16 EDT, Desiraju Subrahmanyam
no flags Details

  None (edit)
Description Desiraju Subrahmanyam 2012-10-17 00:16:32 EDT
Description of problem:
This problem occured when I started the computer.  I am receiving this warning everytime I start the computer

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.1-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x6a2b9) [0x46a2b9]
:2: /lib64/libpthread.so.0 (0x3ab7200000+0xefe0) [0x3ab720efe0]
:3: /lib64/libc.so.6 (0x3ab6600000+0x7b4db) [0x3ab667b4db]
:4: /lib64/libc.so.6 (0x3ab6600000+0x7bee8) [0x3ab667bee8]
:5: /usr/lib64/xorg/modules/libfb.so (fbDestroyPixmap+0x19) [0x7f8885d16db9]
:6: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f8886753000+0x16b6f) [0x7f8886769b6f]
:7: /usr/bin/Xorg (0x400000+0x100def) [0x500def]
:8: /usr/lib64/xorg/modules/extensions/libextmod.so (0x7f8887728000+0xe509) [0x7f8887736509]
:9: /usr/bin/Xorg (0x400000+0xda078) [0x4da078]
:10: /usr/bin/Xorg (FreePicture+0x168) [0x4f3e78]
:11: /usr/bin/Xorg (0x400000+0xf05aa) [0x4f05aa]
:12: /usr/bin/Xorg (FreeGlyph+0x5c) [0x4f099c]
:13: /usr/bin/Xorg (FreeGlyphSet+0x5f) [0x4f0f9f]
:14: /usr/bin/Xorg (0x400000+0x55472) [0x455472]
:15: /usr/bin/Xorg (FreeClientResources+0x95) [0x456275]
:16: /usr/bin/Xorg (CloseDownClient+0x5a) [0x4338ba]
:17: /usr/bin/Xorg (0x400000+0x34496) [0x434496]
:18: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:19: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3ab6621735]
:20: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Desiraju Subrahmanyam 2012-10-17 00:16:36 EDT
Created attachment 628509 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Desiraju Subrahmanyam 2012-10-17 00:16:39 EDT
Created attachment 628510 [details]
File: Xorg.0.log
Comment 3 Desiraju Subrahmanyam 2012-10-17 00:16:41 EDT
Created attachment 628511 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 14:58:23 EST

*** This bug has been marked as a duplicate of bug 860091 ***

Note You need to log in before you can comment on or make changes to this bug.