Bug 867251 - fuse-2.9.2 is available
fuse-2.9.2 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: fuse (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-17 03:03 EDT by Upstream Release Monitoring
Modified: 2012-12-14 07:58 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-14 07:58:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-10-17 03:03:34 EDT
Latest upstream release: 2.9.2
Current version in Fedora Rawhide: 2.9.1
URL: http://sourceforge.net/api/file/index/project-name/fuse/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Account closed by user 2012-10-22 19:08:27 EDT
 
 2.9.2 changelog:

	* Fix deadlock in libfuse.  Running "svn update" on a fuse
	filesystem could deadlock because of a bug in the way the paths
	are locked.  Reported by Kazuaki Anami

	* Fix missing config.h in buffer.c.  Reported by Matthew Gabeler-Lee

	* Not unhashing the name in forget (commit on 2011-12-09) broke
	the forget logic in a subtle way, resulting in "fuse internal
	error: node NNN not found" and causing the filesystem daemon to
	abort.  Fix by incrementing the node refcount if nlookup goes from
	zero to one.  Reported by Kyle Lippincott

	* Fix linking against GNU libiconv.  Patch by Natanael Copa
Comment 2 Fedora Update System 2012-10-23 15:28:50 EDT
fuse-2.9.2-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/fuse-2.9.2-1.fc18
Comment 3 Fedora Update System 2012-10-24 12:17:38 EDT
Package fuse-2.9.2-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing fuse-2.9.2-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-16804/fuse-2.9.2-1.fc18
then log in and leave karma (feedback).

Note You need to log in before you can comment on or make changes to this bug.