Bug 867319 - [abrt]: BUG: soft lockup - CPU#0 stuck for 22s! [eclipse:13718]: TAINTED G D
[abrt]: BUG: soft lockup - CPU#0 stuck for 22s! [eclipse:13718]: TAINTED G ...
Status: CLOSED DUPLICATE of bug 867344
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:f261cd8605a0d8eef3a24290a63...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-17 06:03 EDT by Vit Zahradka
Modified: 2012-10-17 11:24 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-17 11:24:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vit Zahradka 2012-10-17 06:03:56 EDT
Description of problem:
Problem seems to be in Eclipse Indexer
whenever I try to rebuild index or access indexed data eclipse falls


Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.1-1.fc17.i686 root=/dev/mapper/vg_krecek-lv_root ro rd.md=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 rd.lvm.lv=vg_krecek/lv_swap rd.lvm.lv=vg_krecek/lv_root LANG=en_US.UTF-8 rhgb quiet
kernel:         3.6.1-1.fc17.i686

kernel_tainted_long:
:Proprietary module has not been loaded.
:Kernel has oopsed before

backtrace:
:BUG: soft lockup - CPU#0 stuck for 22s! [eclipse:13718]
:Modules linked in: fuse ebtable_nat ebtables des_generic md4 nls_utf8 cifs dns_resolver fscache ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc lockd sunrpc rfcomm bnep be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq arc4 iwldvm mac80211 btusb bluetooth snd_seq_device snd_pcm snd_page_alloc iTCO_wdt uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core snd_timer iwlwifi cfg80211 thinkpad_acpi snd iTCO_vendor_support r592 memstick lpc_ich videodev media mei soundcore i2c_i801 coretemp tg3 rfkill vhost_net tun macvtap macvlan ppdev parport_pc parport microcode kvm_intel kvm binfmt_misc uinput firewire_oh
:ci sdhci_pci sdhci firewire_core mmc_core crc_itu_t yenta_socket wmi video radeon i2c_algo_bit drm_kms_helper ttm drm i2c_core
:Pid: 13718, comm: eclipse Tainted: G      D      3.6.1-1.fc17.i686 #1 LENOVO 27326FG/27326FG
:EIP: 0060:[<c09540a2>] EFLAGS: 00000297 CPU: 0
:EIP is at _raw_spin_lock+0x22/0x30
:EAX: ee2130cc EBX: ee2130cc ECX: 00000008 EDX: 00000007
:ESI: 05fc5448 EDI: ee213088 EBP: ef927da8 ESP: ef927da8
: DS: 007b ES: 007b FS: 00d8 GS: 00e0 SS: 0068
:CR0: 8005003b CR2: 091f2fa4 CR3: 30af3000 CR4: 000027d0
:DR0: 00000000 DR1: 00000000 DR2: 00000000 DR3: 00000000
:DR6: ffff0ff0 DR7: 00000400
:Process eclipse (pid: 13718, ti=ef926000 task=f3c925b0 task.ti=ef926000)
:Stack:
: ef927df0 c05583a8 f9bf04f2 ef927df4 f9bee791 f09ed000 00003695 ee2130cc
: ef927e10 c05583a8 00000000 f65dd01c 00000007 ef927f00 ee015e80 ef927ecc
: 00000001 ef927ef8 ef927e20 c054d7cc f3c925b0 f11ddb50 00000013 f11ddb50
:Call Trace:
: [<c05583a8>] __d_lookup+0x68/0x150
: [<f9bf04f2>] ? _free_xid+0x12/0x30 [cifs]
: [<f9bee791>] ? cifs_revalidate_dentry_attr+0xc1/0x1b0 [cifs]
: [<c05583a8>] ? __d_lookup+0x68/0x150
: [<c054d7cc>] lookup_fast+0x12c/0x2d0
: [<c0550406>] do_last+0xe6/0xbd0
: [<c054dd8c>] ? link_path_walk+0x1dc/0x750
: [<c0550f8d>] path_openat+0x9d/0x3b0
: [<c0518123>] ? handle_pte_fault+0x2e3/0x8d0
: [<c0551481>] do_filp_open+0x31/0x80
: [<c055bdfc>] ? alloc_fd+0x3c/0xe0
: [<c054c970>] ? getname_flags+0x40/0xd0
: [<c0542885>] do_sys_open+0xe5/0x1c0
: [<c05429d0>] sys_openat+0x30/0x40
: [<c095addf>] sysenter_do_call+0x12/0x28
:Code: 90 90 90 90 90 90 90 90 90 55 89 e5 66 66 66 66 90 ba 00 01 00 00 f0 66 0f c1 10 0f b6 ce 38 d1 74 10 8d b4 26 00 00 00 00 f3 90 <0f> b6 10 38 ca 75 f7 5d c3 90 8d 74 26 00 55 89 e5 66 66 66 66
Comment 1 Josh Boyer 2012-10-17 11:24:06 EDT
This looks like fallout from 867344

*** This bug has been marked as a duplicate of bug 867344 ***

Note You need to log in before you can comment on or make changes to this bug.