Bug 867358 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853735
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:9f337318ad81cf34314802b3988...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-17 07:22 EDT by eric
Modified: 2012-11-29 15:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 15:20:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.54 KB, text/plain)
2012-10-17 07:22 EDT, eric
no flags Details
File: Xorg.0.log (35.34 KB, text/plain)
2012-10-17 07:22 EDT, eric
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (485 bytes, text/plain)
2012-10-17 07:22 EDT, eric
no flags Details

  None (edit)
Description eric 2012-10-17 07:22:20 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.5-2.fc17.i686.PAE

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/X (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/X (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/X (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6838000+0x3e2e) [0xb683be2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6838000+0x5534) [0xb683d534]
:6: /usr/bin/X (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/X (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb7769400]
:9: /usr/bin/X (0x8047000+0x68f97) [0x80aff97]
:10: /usr/bin/X (LogVMessageVerb+0x50) [0x80b0780]
:11: /usr/bin/X (LogVWrite+0x34) [0x80b0934]
:12: /usr/bin/X (VErrorF+0x2c) [0x80b096c]
:13: /usr/bin/X (ErrorF+0x24) [0x80b0224]
:14: /usr/bin/X (mieqProcessInputEvents+0x1f4) [0x81ab334]
:15: /usr/bin/X (ProcessInputEvents+0x15) [0x80c93c5]
:16: /usr/bin/X (0x8047000+0x300f0) [0x80770f0]
:17: /usr/bin/X (0x8047000+0x1dce5) [0x8064ce5]
:18: /lib/libc.so.6 (__libc_start_main+0xf5) [0x4afb0635]
:19: /usr/bin/X (0x8047000+0x1e029) [0x8065029]
Comment 1 eric 2012-10-17 07:22:23 EDT
Created attachment 628703 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 eric 2012-10-17 07:22:40 EDT
Created attachment 628704 [details]
File: Xorg.0.log
Comment 3 eric 2012-10-17 07:22:42 EDT
Created attachment 628705 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 15:20:59 EST

*** This bug has been marked as a duplicate of bug 853735 ***

Note You need to log in before you can comment on or make changes to this bug.