Bug 867382 - [RFE] Printers - Add a button to confirm search by given address
[RFE] Printers - Add a button to confirm search by given address
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: control-center (Show other bugs)
7.0
x86_64 Linux
medium Severity medium
: beta
: 7.1
Assigned To: Marek Kašík
Desktop QE
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-17 08:01 EDT by Martin Simon
Modified: 2016-09-19 22:15 EDT (History)
4 users (show)

See Also:
Fixed In Version: control-center-3.14.5-1.el7
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 03:23:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 694154 None None None Never

  None (edit)
Description Martin Simon 2012-10-17 08:01:21 EDT
Description of problem:
There is new add printer dialog in control-center. The address line definitely looks like "search by typing" line but it's not and there's no notice you have to confirm the address by Return key

Version-Release number of selected component (if applicable):
control-center-3.6.1-1

How reproducible:
100%

Steps to Reproduce:
1. Open control-center Printers
2. Unlock
3. Click to + (Add new printer)
4. In the address line type an address
  
Actual results:
Nothing found, you have to confirm the address by Return key

Expected results:
Button to call searching on demand
OR
Real time search by typing, no need to confirm

Additional info:
Comment 1 Marek Kašík 2013-05-09 06:16:20 EDT
I'm moving this to 7.1 because it has not been implemented yet and it needs an UI change.
Comment 4 Marek Kašík 2015-05-12 08:29:45 EDT
Fixed by the rebase to Gnome 3.14 (#1174602).
Comment 6 Martin Simon 2015-09-02 05:44:02 EDT
According to comment 4 and my re-testing in control-center-3.14.5-8.el7.x86_64, the bug is fixed. Now the search starts immediately after the user stops typing.
Comment 8 errata-xmlrpc 2015-11-19 03:23:23 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2157.html

Note You need to log in before you can comment on or make changes to this bug.