Bug 867448 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 867446
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:c43a7bd6d7ad2e4dbf89e879e71...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-17 10:26 EDT by chenchacha
Modified: 2012-11-29 16:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:43:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: Xorg.0.log (35.83 KB, text/plain)
2012-10-17 10:26 EDT, chenchacha
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-17 10:26 EDT, chenchacha
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (384 bytes, text/plain)
2012-10-17 10:26 EDT, chenchacha
no flags Details

  None (edit)
Description chenchacha 2012-10-17 10:26:32 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.1-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f330a7e1000+0x513e) [0x7f330a7e613e]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f330a7e1000+0x6f44) [0x7f330a7e7f44]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x390a000000+0xefe0) [0x390a00efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x3909cea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x391c8035f8]
:9: /lib64/libdrm_intel.so.1 (0x7f330c313000+0x6b60) [0x7f330c319b60]
:10: /lib64/libdrm_intel.so.1 (0x7f330c313000+0x732e) [0x7f330c31a32e]
:11: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f330c553000+0x157c4) [0x7f330c5687c4]
:12: /usr/bin/Xorg (0x400000+0x2fd8f) [0x42fd8f]
:13: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:14: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:15: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3909c21735]
:16: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 chenchacha 2012-10-17 10:26:36 EDT
Created attachment 628843 [details]
File: Xorg.0.log
Comment 2 chenchacha 2012-10-17 10:26:47 EDT
Created attachment 628844 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 chenchacha 2012-10-17 10:26:53 EDT
Created attachment 628845 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 16:43:52 EST

*** This bug has been marked as a duplicate of bug 867446 ***

Note You need to log in before you can comment on or make changes to this bug.