Bug 867465 - [abrt] nautilus-3.6.0-1.el7: g_cancellable_is_cancelled: Process /usr/libexec/nautilus-shell-search-provider was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.6.0-1.el7: g_cancellable_is_cancelled: Process /usr/libexec...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: nautilus (Show other bugs)
7.0
x86_64 Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Tomáš Bžatek
Desktop QE
abrt_hash:45cb04093d93e8ff3911050c382...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-17 10:54 EDT by Matěj Cepl
Modified: 2015-03-03 18:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-06 11:18:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.02 KB, text/plain)
2012-10-17 10:54 EDT, Matěj Cepl
no flags Details
File: environ (1.06 KB, text/plain)
2012-10-17 10:54 EDT, Matěj Cepl
no flags Details
File: backtrace (31.15 KB, text/plain)
2012-10-17 10:54 EDT, Matěj Cepl
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-17 10:54 EDT, Matěj Cepl
no flags Details
File: cgroup (117 bytes, text/plain)
2012-10-17 10:54 EDT, Matěj Cepl
no flags Details
File: maps (45.79 KB, text/plain)
2012-10-17 10:54 EDT, Matěj Cepl
no flags Details
File: dso_list (9.18 KB, text/plain)
2012-10-17 10:54 EDT, Matěj Cepl
no flags Details
File: build_ids (4.08 KB, text/plain)
2012-10-17 10:54 EDT, Matěj Cepl
no flags Details
File: var_log_messages (2.27 KB, text/plain)
2012-10-17 10:54 EDT, Matěj Cepl
no flags Details
File: open_fds (734 bytes, text/plain)
2012-10-17 10:54 EDT, Matěj Cepl
no flags Details
File: proc_pid_status (1.05 KB, text/plain)
2012-10-17 10:54 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Matěj Cepl 2012-10-17 10:54:07 EDT
Version-Release number of selected component:
nautilus-3.6.0-1.el7

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.15
backtrace_rating: 4
cmdline:        /usr/libexec/nautilus-shell-search-provider
crash_function: g_cancellable_is_cancelled
kernel:         3.6.0-0.28.el7.x86_64

truncated backtrace:
:Thread no. 1 (4 frames)
: #0 g_cancellable_is_cancelled at gcancellable.c:296
: #1 complete_in_idle_cb_for_thread at gsimpleasyncresult.c:837
: #5 g_main_context_iteration at gmain.c:3351
: #6 g_application_run at gapplication.c:1620
Comment 1 Matěj Cepl 2012-10-17 10:54:10 EDT
Created attachment 628865 [details]
File: core_backtrace
Comment 2 Matěj Cepl 2012-10-17 10:54:12 EDT
Created attachment 628866 [details]
File: environ
Comment 3 Matěj Cepl 2012-10-17 10:54:14 EDT
Created attachment 628867 [details]
File: backtrace
Comment 4 Matěj Cepl 2012-10-17 10:54:17 EDT
Created attachment 628868 [details]
File: limits
Comment 5 Matěj Cepl 2012-10-17 10:54:19 EDT
Created attachment 628869 [details]
File: cgroup
Comment 6 Matěj Cepl 2012-10-17 10:54:22 EDT
Created attachment 628870 [details]
File: maps
Comment 7 Matěj Cepl 2012-10-17 10:54:25 EDT
Created attachment 628871 [details]
File: dso_list
Comment 8 Matěj Cepl 2012-10-17 10:54:27 EDT
Created attachment 628872 [details]
File: build_ids
Comment 9 Matěj Cepl 2012-10-17 10:54:30 EDT
Created attachment 628873 [details]
File: var_log_messages
Comment 10 Matěj Cepl 2012-10-17 10:54:33 EDT
Created attachment 628874 [details]
File: open_fds
Comment 11 Matěj Cepl 2012-10-17 10:54:36 EDT
Created attachment 628875 [details]
File: proc_pid_status
Comment 12 Matěj Cepl 2012-10-19 19:00:29 EDT
starting new gnome session

backtrace_rating: 4
Package: nautilus-3.6.0-1.el7
OS Release: Red Hat Enterprise Linux Workstation release 7.0 Alpha2 (Maipo)
Comment 16 Matěj Cepl 2013-03-06 11:18:41 EST
I cannot reproduce this anymore.

Note You need to log in before you can comment on or make changes to this bug.