Bug 867588 - [RFE] Rev lock aeolus with underlying schemas
[RFE] Rev lock aeolus with underlying schemas
Status: NEW
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-all (Show other bugs)
1.1.0
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Mike Orazi
Rehana
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-17 15:29 EDT by Thom Carlin
Modified: 2012-10-18 11:00 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 867582 None None None 2012-10-17 15:29:15 EDT
Red Hat Bugzilla 867586 None None None 2012-10-17 15:29:50 EDT

  None (edit)
Description Thom Carlin 2012-10-17 15:29:15 EDT
Description of problem:

Cloud Engine should throw an error if its version is not within a range of acceptable database schema versions

Version-Release number of selected component (if applicable):

CloudForms 1.1 beta

How reproducible:

Every time

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

If "aeolus-configure" does not complete successfully, may lead to a variety of errors which are difficult to diagnose.

Note You need to log in before you can comment on or make changes to this bug.