Bug 867648 - [abrt] soundconverter-2.0.3-5.fc17: gstreamer.py:58:<module>:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
[abrt] soundconverter-2.0.3-5.fc17: gstreamer.py:58:<module>:GError: Configur...
Status: CLOSED DUPLICATE of bug 756245
Product: Fedora
Classification: Fedora
Component: soundconverter (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:6794dcdef4e26c178dd325ebcb1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-17 19:33 EDT by david
Modified: 2012-10-18 04:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 04:18:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.43 KB, text/plain)
2012-10-17 19:33 EDT, david
no flags Details
File: core_backtrace (309 bytes, text/plain)
2012-10-17 19:33 EDT, david
no flags Details

  None (edit)
Description david 2012-10-17 19:33:10 EDT
Description of problem:
after install some nautilus extensions among others "convert audio files" soundconverter stop working

Version-Release number of selected component:
soundconverter-2.0.3-5.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        /usr/bin/python /usr/bin/soundconverter
kernel:         3.6.1-1.fc17.x86_64
Comment 1 david 2012-10-17 19:33:12 EDT
Created attachment 629118 [details]
File: backtrace
Comment 2 david 2012-10-17 19:33:14 EDT
Created attachment 629119 [details]
File: core_backtrace
Comment 3 Michael Schwendt 2012-10-18 04:18:58 EDT
Searching bugzilla for the error message would have turned up something affecting lots of apps:

| GError: Configuration server couldn't be contacted:
| D-BUS error: The GConf daemon is currently shutting down.

I don't think it's SoundConverter's responsibility to handle that gracefully and sleep'n'retry after some time.  -> bug 756245

There's a test update there. Give it a try, please!

*** This bug has been marked as a duplicate of bug 756245 ***

Note You need to log in before you can comment on or make changes to this bug.