Bug 867683 - Kernel panic on boot
Kernel panic on boot
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 00:58 EDT by Johnathan
Modified: 2013-03-12 16:49 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-12 16:49:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Picture of the bug dump (19 bytes, text/plain)
2012-10-18 17:36 EDT, Johnathan
no flags Details
Picture of the second dump (1.00 MB, image/jpeg)
2012-10-18 17:38 EDT, Johnathan
no flags Details
Actual picture of the first dump (863.28 KB, image/jpeg)
2012-10-18 17:40 EDT, Johnathan
no flags Details
crash screen (1.15 MB, image/jpeg)
2012-10-21 09:14 EDT, Eugene Saenko
no flags Details

  None (edit)
Description Johnathan 2012-10-18 00:58:34 EDT
Description of problem:
Kernel panic on boot

Version-Release number of selected component (if applicable):
3.6.x

How reproducible:
Boot computer with my external raid enclosure.

Steps to Reproduce:
1. Turn on enclosure
2. Boot computer
3. Crash
  
Actual results:
Computer should boot

Expected results:
Enjoy playing on the computer

Additional info:

After the kernel went to the 3.6 series I can't boot with my external raid enclosure on. If I have it disconnected I can boot fine. It has always worked fine before. I have tried turning it on after a boot, and computer just locks up.

The enclosure is a Rosewill RSV-S5. I use a software raid, but still won't work with just a single drive in it.

I have tried the current stable kernel and the one in updates-testing.
Comment 1 Josh Boyer 2012-10-18 09:30:28 EDT
Unless we see the backtrace, there's nothing we can even start looking at here.  Please attach a picture of it or a hand transcription or something.
Comment 2 Johnathan 2012-10-18 17:36:23 EDT
Created attachment 629664 [details]
Picture of the bug dump
Comment 3 Johnathan 2012-10-18 17:38:38 EDT
Created attachment 629665 [details]
Picture of the second dump
Comment 4 Johnathan 2012-10-18 17:40:39 EDT
Created attachment 629666 [details]
Actual picture of the first dump
Comment 5 Eugene Saenko 2012-10-21 09:14:25 EDT
Created attachment 630860 [details]
crash screen

I'm not good photographer
Comment 6 Eugene Saenko 2012-10-21 09:18:43 EDT
I have a similar problem:

Product: 	Fedora
Component: 	kernel (Show other bugs)
Version(s): 	17
Platform:	x86

Version-Release number of selected component (if applicable):
3.6.x

Description of problem:
Kernel panic on boot

Steps to reproduce:
1. Turn on
2. Boot begins
3. Crash

Additional info: 
After update from kernel-PAE-3.5.4-2.fc17.i686 to kernel-PAE-3.6.2-4.fc17.i686 my computer frequently crushes on boot (2-3 successful boots on 10 attempts).

My hardware:
CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 5000+
Memory: DDR2 4GB
VGA: nVidia Corporation G71 [GeForce 7300 GS] (rev a1)
Comment 7 Eugene Saenko 2012-11-04 05:35:33 EST
kernel-PAE-3.6.3-1.fc17.i686 -- the same problem
kernel-PAE-3.5.4-2.fc17.i686 works OK
Comment 8 Eugene Saenko 2012-11-12 13:52:12 EST
kernel-PAE-3.6.6-1.fc17.i686 -- the same problem
Comment 9 Eugene Saenko 2012-11-24 11:19:27 EST
kernel-PAE-3.6.7-4.fc17.i686 -- the same problem/

But with kernel-PAE-3.6.7-4.fc17.i686 
and with kernel-PAE-3.6.6-1.fc17.i686 kernel parameter pci=noacpi helps.
Comment 10 Josh Boyer 2013-03-12 15:14:16 EDT
Are you still seeing this with 3.7.9 or 3.8.2 in updates-testing?
Comment 11 Eugene Saenko 2013-03-12 16:17:17 EDT
3.7.9-104.fc17.i686.PAE works OK
Comment 12 Josh Boyer 2013-03-12 16:49:06 EDT
Great, thanks for letting us know.

Note You need to log in before you can comment on or make changes to this bug.