This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 867722 - bind97 missing dependencies for rpm scriptlets
bind97 missing dependencies for rpm scriptlets
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: bind97 (Show other bugs)
5.9
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Adam Tkac
qe-baseos-daemons
:
Depends On:
Blocks: rhel59rtt
  Show dependency treegraph
 
Reported: 2012-10-18 03:55 EDT by Alexander Todorov
Modified: 2013-04-30 19:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-12 13:37:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2012-10-18 03:55:05 EDT
Description of problem:


When installing into a clean --installroot with yum: 


  Installing     : bind97                                                 61/87/var/tmp/rpm-tmp.45243: line 9: chown: command not found
/var/tmp/rpm-tmp.45243: line 10: chmod: command not found
 

  Installing     : krb5-libs                                              62/87 

  Installing     : MAKEDEV                                                63/87 

  Installing     : libutempter                                            64/87 

  Installing     : device-mapper-event                                    65/87 

  Installing     : lvm2                                                   66/87 

  Installing     : tar                                                    67/87 

  Installing     : net-tools                                              68/87 

  Installing     : logrotate                                              69/87 

  Installing     : psmisc                                                 70/87 

  Installing     : iscsi-initiator-utils                                  71/87 

  Installing     : bind97-chroot                                          72/87/var/tmp/rpm-tmp.22230: line 3: /bin/mknod: No such file or directory
/var/tmp/rpm-tmp.22230: line 5: /bin/mknod: No such file or directory
/var/tmp/rpm-tmp.22230: line 7: /bin/mknod: No such file or directory
/var/tmp/rpm-tmp.22230: line 8: rm: command not found
/var/tmp/rpm-tmp.22230: line 9: cp: command not found
Comment 1 Adam Tkac 2013-03-12 13:37:36 EDT
Since RHEL 5 is now in production phase 2 (only important/critical bugs are fixed) and this is not important issue, I'm closing this bug.

Note You need to log in before you can comment on or make changes to this bug.