Bug 867798 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4054 __gen6_gt_wait_for_fifo+0x89/0x90 [i915](): TAINTED G W
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4054 __gen6_gt_wait_for_f...
Status: CLOSED DUPLICATE of bug 867797
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-10-18 06:15 EDT by paula.teixeira
Modified: 2012-10-18 09:25 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-10-18 09:25:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description paula.teixeira 2012-10-18 06:15:46 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.1-1.fc17.x86_64 root=/dev/mapper/vg_dachs-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us SYSFONT=True rd.luks=0 rd.lvm.lv=vg_dachs/lv_swap LANG=en_US.UTF-8 rd.lvm.lv=vg_dachs/lv_root rhgb quiet
kernel:         3.6.1-1.fc17.x86_64

:Proprietary module has not been loaded.
:Taint on warning.

:WARNING: at drivers/gpu/drm/i915/intel_pm.c:4054 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
:Hardware name:         
:Modules linked in: fuse bnep bluetooth rfkill ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek iTCO_wdt iTCO_vendor_support snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm lpc_ich mei coretemp kvm_intel snd_page_alloc snd_timer snd e1000 e1000e shpchp mfd_core i2c_i801 soundcore serio_raw kvm microcode uinput crc32c_intel ghash_clmulni_intel i915 video i2c_algo_bit drm_kms_helper drm i2c_core
:Pid: 819, comm: Xorg Tainted: G        W    3.6.1-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105b84f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105b8aa>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa00b2269>] __gen6_gt_wait_for_fifo+0x89/0x90 [i915]
: [<ffffffffa007002d>] i915_write32+0xfd/0x130 [i915]
: [<ffffffffa00b5aab>] gen6_ring_put_irq+0x7b/0xf0 [i915]
: [<ffffffffa00822d6>] __wait_seqno+0x166/0x490 [i915]
: [<ffffffff8107f650>] ? wake_up_bit+0x40/0x40
: [<ffffffffa00859bc>] i915_gem_throttle_ioctl+0xac/0xe0 [i915]
: [<ffffffffa00153c3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffffa0085910>] ? i915_gem_busy_ioctl+0xb0/0xb0 [i915]
: [<ffffffff812e09e4>] ? timerqueue_del+0x34/0x90
: [<ffffffff811a0bc9>] do_vfs_ioctl+0x99/0x580
: [<ffffffff81280f5a>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
: [<ffffffff81282387>] ? file_has_perm+0x97/0xb0
: [<ffffffff810629e6>] ? do_setitimer+0xd6/0x230
: [<ffffffff811a1149>] sys_ioctl+0x99/0xa0
: [<ffffffff816226e9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-10-18 09:25:31 EDT

*** This bug has been marked as a duplicate of bug 867797 ***

Note You need to log in before you can comment on or make changes to this bug.