Bug 867817 - kernel BUG at mm/page_alloc.c:777!
kernel BUG at mm/page_alloc.c:777!
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 06:59 EDT by Klaas Zwaan
Modified: 2012-10-24 17:23 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-24 17:23:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot 1 (1.60 MB, image/jpeg)
2012-10-18 06:59 EDT, Klaas Zwaan
no flags Details

  None (edit)
Description Klaas Zwaan 2012-10-18 06:59:15 EDT
Created attachment 629316 [details]
screenshot 1

Description of problem:
Sometimes I get this kernel BUG. The cause is unknown and I am not able to reproduce the specific moment of the crash.

Version-Release number of selected component (if applicable):
Fedora 16
initramfs-3.4.11-1.fc16.x86_64.img

How reproducible:
Not found out yet, seems to pop up infrequently

Steps to Reproduce:
1. -
2. -
3. -
  
Actual results:


Expected results:


Additional info:
Comment 1 Dave Jones 2012-10-23 11:37:20 EDT
# Mass update to all open bugs.

Kernel 3.6.2-1.fc16 has just been pushed to updates.
This update is a significant rebase from the previous version.

Please retest with this kernel, and let us know if your problem has been fixed.

In the event that you have upgraded to a newer release and the bug you reported
is still present, please change the version field to the newest release you have
encountered the issue with.  Before doing so, please ensure you are testing the
latest kernel update in that release and attach any new and relevant information
you may have gathered.

If you are not the original bug reporter and you still experience this bug,
please file a new report, as it is possible that you may be seeing a
different problem. 
(Please don't clone this bug, a fresh bug referencing this bug in the comment is sufficient).
Comment 2 Klaas Zwaan 2012-10-24 16:38:46 EDT
Problem solved with kernel 3.6.2.
Please close this bug-report.

Note You need to log in before you can comment on or make changes to this bug.