Bug 867822 - [abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:485 gen6_gt_check_fifodbg.isra.4+0x40/0x50 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:485 gen6_gt_check_fifodbg...
Status: CLOSED DUPLICATE of bug 809773
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:bc53af096e5a15ebf48b0483ea5...
:
: 867821 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 07:28 EDT by jan p. springer
Modified: 2013-01-22 15:09 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 15:09:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description jan p. springer 2012-10-18 07:28:09 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True  KEYTABLE=uk rd.luks=0 root=UUID=80e2d0e1-c6a9-4413-a892-71729a17d63d ro LANG=C rhgb quiet
kernel:         3.5.6-1.fc17.x86_64

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:485 gen6_gt_check_fifodbg.isra.4+0x40/0x50 [i915]()
:Hardware name: 12943QG
:MMIO read or write has been dropped 3
:Modules linked in: hidp fuse lockd sunrpc rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_netbios_ns nf_conntrack_broadcast ip6table_filter nf_conntrack_ipv4 nf_defrag_ipv4 ip6_tables xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_conexant vfat fat binfmt_misc arc4 coretemp kvm_intel kvm cdc_ncm usbnet snd_hda_intel mii snd_hda_codec microcode snd_hwdep snd_seq snd_seq_device cdc_acm cdc_wdm btusb uvcvideo bluetooth videobuf2_vmalloc videobuf2_memops videobuf2_core videodev snd_pcm media i2c_i801 iwlwifi mac80211 lpc_ich snd_page_alloc thinkpad_acpi snd_timer mfd_core cfg80211 snd mei e1000e soundcore rfkill uinput crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 721, comm: Xorg Not tainted 3.5.6-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105864f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058746>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff812da39a>] ? delay_tsc+0x4a/0x80
: [<ffffffffa0085080>] ? i915_gem_busy_ioctl+0x120/0x120 [i915]
: [<ffffffffa006f340>] gen6_gt_check_fifodbg.isra.4+0x40/0x50 [i915]
: [<ffffffffa006f8fe>] __gen6_gt_force_wake_put+0x1e/0x20 [i915]
: [<ffffffffa006fd5c>] i915_read32+0xec/0x110 [i915]
: [<ffffffffa00b2ca0>] intel_ring_get_active_head+0x30/0x40 [i915]
: [<ffffffffa00b2cf5>] gen6_ring_get_seqno+0x45/0x50 [i915]
: [<ffffffffa00806ee>] __wait_seqno+0x3e/0x270 [i915]
: [<ffffffff814e7d50>] ? sock_unregister+0x60/0x60
: [<ffffffffa008512a>] i915_gem_throttle_ioctl+0xaa/0xe0 [i915]
: [<ffffffffa00154f3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffffa0085080>] ? i915_gem_busy_ioctl+0x120/0x120 [i915]
: [<ffffffff812d6a44>] ? timerqueue_del+0x34/0x90
: [<ffffffff811996a9>] do_vfs_ioctl+0x99/0x580
: [<ffffffff812794ca>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
: [<ffffffff8127aaa7>] ? file_has_perm+0x97/0xb0
: [<ffffffff8105f5f6>] ? do_setitimer+0xd6/0x230
: [<ffffffff81199c29>] sys_ioctl+0x99/0xa0
: [<ffffffff81615869>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-10-18 09:24:57 EDT
*** Bug 867821 has been marked as a duplicate of this bug. ***
Comment 2 Adam Jackson 2013-01-22 15:09:55 EST

*** This bug has been marked as a duplicate of bug 809773 ***

Note You need to log in before you can comment on or make changes to this bug.