Bug 867832 - remove the validation when the object is blank
remove the validation when the object is blank
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 07:53 EDT by Guohua Ouyang
Modified: 2013-02-28 11:41 EST (History)
14 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-12.el6
Doc Type: Bug Fix
Doc Text:
Previously, activating and then leaving a field without any input would cause a popup saying "Invalid Entry". Now, if the field is empty, the error does not appear.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:41:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Guohua Ouyang 2012-10-18 07:53:26 EDT
Description of problem:
Current, when move over the Kdump ssh/nfs location on TUI, it will report "Invalid entry" even it's blank. it's very boring to confirm such a warning when user did not input anything.
which also happens on NFSv4, RHN URL and CA.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.4-20121015.1.el6

How reproducible:
100%

Steps to Reproduce:
1. move over the Kdump ssh/nfs location on TUI without any input
 

Actual results:
It report "Invalid ssh enrty" or similar.

Expected results:
No "Invalid" window pop up.
Comment 2 Mike Burns 2012-10-19 11:36:25 EDT
http://gerrit.ovirt.org/8679
Comment 11 errata-xmlrpc 2013-02-28 11:41:02 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.