Bug 867954 - Desktop kernel locks up, kernel invalid opcode.
Desktop kernel locks up, kernel invalid opcode.
Status: CLOSED DUPLICATE of bug 867344
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 12:34 EDT by g. artim
Modified: 2012-10-22 15:12 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-22 15:12:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
trace photo, that didnt make it to syslog (2.55 MB, image/jpeg)
2012-10-22 14:35 EDT, g. artim
no flags Details

  None (edit)
Description g. artim 2012-10-18 12:34:57 EDT
Description of problem:

Desktop locks up with the below captured in the log:

Oct 17 11:14:25 hong kernel: [ 2696.974105] ------------[ cut here ]------------
Oct 17 11:14:25 hong kernel: [ 2696.974118] kernel BUG at fs/dcache.c:2138!
Oct 17 11:14:25 hong kernel: [ 2696.974122] invalid opcode: 0000 [#1] SMP
Oct 17 11:14:25 hong kernel: [ 2696.974127] Modules linked in: des_generic md4 nls_utf8 cifs dns_resolver fscache fuse vboxpci(O) vboxnetadp(O) vboxnetflt(O) vboxdrv(O) bnep bluetooth rfkill nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_Oct 17 11:20:36 hong kernel: imklog 5.8.10, log source = /proc/kmsg started.




Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 g. artim 2012-10-18 12:36:51 EDT
(In reply to comment #0)
> Description of problem:
> 
> Desktop locks up with the below captured in the log:
> 
> Oct 17 11:14:25 hong kernel: [ 2696.974105] ------------[ cut here
> ]------------
> Oct 17 11:14:25 hong kernel: [ 2696.974118] kernel BUG at fs/dcache.c:2138!
> Oct 17 11:14:25 hong kernel: [ 2696.974122] invalid opcode: 0000 [#1] SMP
> Oct 17 11:14:25 hong kernel: [ 2696.974127] Modules linked in: des_generic
> md4 nls_utf8 cifs dns_resolver fscache fuse vboxpci(O) vboxnetadp(O)
> vboxnetflt(O) vboxdrv(O) bnep bluetooth rfkill nf_conntrack_ipv4
> nf_defrag_ipv4 ip6t_REJECT nf_Oct 17 11:20:36 hong kernel: imklog 5.8.10,
> log source = /proc/kmsg started.
> 
> 
> 
> 
> Version-Release number of selected component (if applicable):

> 
>  
Linux version 3.6.1-1.fc17.x86_64 (mockbuild@) (gcc version 4.7.2 20120921 (Red Hat 4.7.2-2) (GCC) ) #1 SMP Wed Oct 10 12:13:05 UTC 2012

> How reproducible:
> 
> 
> Steps to Reproduce:
> 1.
> 2.
> 3.
>   
> Actual results:
> 
> 
> Expected results:
> 
> 
> Additional info:
Comment 2 g. artim 2012-10-18 12:38:31 EDT
(In reply to comment #1)
> (In reply to comment #0)
> > Description of problem:
> > 
> > Desktop locks up with the below captured in the log:
> > 
> > Oct 17 11:14:25 hong kernel: [ 2696.974105] ------------[ cut here
> > ]------------
> > Oct 17 11:14:25 hong kernel: [ 2696.974118] kernel BUG at fs/dcache.c:2138!
> > Oct 17 11:14:25 hong kernel: [ 2696.974122] invalid opcode: 0000 [#1] SMP
> > Oct 17 11:14:25 hong kernel: [ 2696.974127] Modules linked in: des_generic
> > md4 nls_utf8 cifs dns_resolver fscache fuse vboxpci(O) vboxnetadp(O)
> > vboxnetflt(O) vboxdrv(O) bnep bluetooth rfkill nf_conntrack_ipv4
> > nf_defrag_ipv4 ip6t_REJECT nf_Oct 17 11:20:36 hong kernel: imklog 5.8.10,
> > log source = /proc/kmsg started.
> > 
> > 
> > 
> > 
> > Version-Release number of selected component (if applicable):
> 
> > 
> >  
> Linux version 3.6.1-1.fc17.x86_64 (mockbuild@) (gcc version 4.7.2 20120921
> (Red Hat 4.7.2-2) (GCC) ) #1 SMP Wed Oct 10 12:13:05 UTC 2012
> 
> > How reproducible:
> > 
> > 
> > Steps to Reproduce:
> > 1. applied updates yesterday: yum update -y
> > 2.
> > 3.
> >   
> > Actual results:
> > 
> > 
> > Expected results:
> > 
> > 
> > Additional info:
Comment 3 Josh Boyer 2012-10-18 12:47:57 EDT
We need the full trace.  Does it happen without the vobx modules loaded?
Comment 4 g. artim 2012-10-22 14:35:03 EDT
Created attachment 631671 [details]
trace photo, that didnt make it to syslog

in fs/dcache.c:2138
invalid opcode: 0000 in dc
process soffice.bin
Comment 5 g. artim 2012-10-22 14:37:03 EDT
seem anyone now who runs libreoffice has the problem, got about 8 desktop all crashing. help!
Comment 6 Josh Boyer 2012-10-22 15:12:17 EDT

*** This bug has been marked as a duplicate of bug 867344 ***

Note You need to log in before you can comment on or make changes to this bug.