Bug 867973 - Cloud Resource Providers in the scoreboard always shows zero for a zone
Cloud Resource Providers in the scoreboard always shows zero for a zone
Status: NEW
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Angus Thomas
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 14:51 EDT by Shveta
Modified: 2012-10-30 10:12 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Cloud Resource Provider (66.79 KB, image/png)
2012-10-18 14:51 EDT, Shveta
no flags Details

  None (edit)
Description Shveta 2012-10-18 14:51:15 EDT
Created attachment 629580 [details]
Cloud Resource Provider

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. login as admin , create new CRZ under Default cloud (say my_zone)
2. Click on my_zone it shows a scoreboard wih cloud resource provider which alwys shows zero
3. Provier accounts are mapped to cloud 
Note: default CRZ shows the count of providers but other zones do not
  
Actual results:


Expected results:


Additional info:
rpm -qa|grep aeolus
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-daemons-0.13.20-1.el6cf.noarch
rubygem-aeolus-cli-0.7.5-1.el6cf.noarch
aeolus-conductor-doc-0.13.20-1.el6cf.noarch
aeolus-configure-2.8.9-1.el6cf.noarch
aeolus-all-0.13.20-1.el6cf.noarch
aeolus-conductor-0.13.20-1.el6cf.noarch

Note You need to log in before you can comment on or make changes to this bug.