Bug 868068 - KeyboardInterrupt
KeyboardInterrupt
Status: CLOSED DUPLICATE of bug 862828
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Sivák
Fedora Extras Quality Assurance
abrt_hash:7d77066b48333836e42ea26dacb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 22:53 EDT by Steve Tyler
Modified: 2012-10-18 23:03 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 23:03:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: other involved packages (39 bytes, text/plain)
2012-10-18 22:53 EDT, Steve Tyler
no flags Details
File: type (9 bytes, text/plain)
2012-10-18 22:53 EDT, Steve Tyler
no flags Details
File: environ (123 bytes, text/plain)
2012-10-18 22:53 EDT, Steve Tyler
no flags Details
File: hashmarkername (9 bytes, text/plain)
2012-10-18 22:53 EDT, Steve Tyler
no flags Details
File: firstboot-tb (127.47 KB, text/plain)
2012-10-18 22:53 EDT, Steve Tyler
no flags Details
File: release (33 bytes, text/plain)
2012-10-18 22:53 EDT, Steve Tyler
no flags Details

  None (edit)
Description Steve Tyler 2012-10-18 22:53:26 EDT
Description of problem:
Test of firstboot.

Version-Release number of selected component:
firstboot-18.4-1.fc18.x86_64

Additional info:
libreport version: 2.0.16
cmdline:        /usr/bin/python  /usr/sbin/firstboot
kernel:         3.6.1-1.fc18.x86_64

description:
:Traceback from firstboot:
:firstboot 18.4 exception report
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/firstboot/interface.py", line 105, in _nextClicked
:    self.advance()
:  File "/usr/lib/python2.7/site-packages/firstboot/interface.py", line 148, in advance
:    result = module.apply(self, self.testing)
:  File "/usr/share/firstboot/modules/date.py", line 49, in apply
:    rc = self.scd.firstboot_apply()
:  File "/usr/share/system-config-date/scdMainWindow.py", line 213, in firstboot_apply
:    return self.nb
:  File "/usr/share/system-config-date/scdMainWindow.py", line 154, in apply
:    os.close (read)
:KeyboardInterrupt
Comment 1 Steve Tyler 2012-10-18 22:53:28 EDT
Created attachment 629727 [details]
File: other involved packages
Comment 2 Steve Tyler 2012-10-18 22:53:30 EDT
Created attachment 629728 [details]
File: type
Comment 3 Steve Tyler 2012-10-18 22:53:31 EDT
Created attachment 629729 [details]
File: environ
Comment 4 Steve Tyler 2012-10-18 22:53:33 EDT
Created attachment 629730 [details]
File: hashmarkername
Comment 5 Steve Tyler 2012-10-18 22:53:34 EDT
Created attachment 629731 [details]
File: firstboot-tb
Comment 6 Steve Tyler 2012-10-18 22:53:35 EDT
Created attachment 629732 [details]
File: release
Comment 7 Steve Tyler 2012-10-18 23:03:22 EDT

*** This bug has been marked as a duplicate of bug 862828 ***

Note You need to log in before you can comment on or make changes to this bug.