Bug 868085 - Environment name "Library" appears untranslated in several places in the UI
Environment name "Library" appears untranslated in several places in the UI
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Localization and Internationalization (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 23:50 EDT by Hedda Peters
Modified: 2013-12-16 09:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-16 09:23:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hedda Peters 2012-10-18 23:50:44 EDT
Test run for i18n-L10n System Engine Test Plan for CloudForms v1.1 on build Beta 5 Snapshot


Description of problem:

L10N: Manage Organizations
* When selecting an Environment in order to remove it, on its details page the name of the previous environment ("library") appears untranslated (even though it showed translated when creating the env.).

L10N: Content Management - Content Search
* Environment "Library" in search result table appears untranslated.

L10N: Content Management - System Templates
* When downloading a system template, the environment "Library" in the drop-down menu is untranslated.

L10N: Content Management - Changeset Management
* "Library" is untranslated on the left hand side in "library content"



Expected results:

The environment name "Library" should appear translated throughout.
Comment 2 Hedda Peters 2012-12-17 20:07:14 EST
I have since found out that "Library" is in fact supposed to remain untranslated throughout. 

See https://bugzilla.redhat.com/show_bug.cgi?id=878341
Comment 3 Bryan Kearney 2013-12-16 09:23:49 EST
Closing all i18n bus due to ne architecture. The goal is still a localized UI and CLI, but we will do this via a new round of testing.

Note You need to log in before you can comment on or make changes to this bug.