Bug 868089 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 852936
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:8f21fc2d25979ebea44f89058da...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 00:17 EDT by Jacek Pliszka
Modified: 2012-11-29 16:27 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:27:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (45.29 KB, text/plain)
2012-10-19 00:17 EDT, Jacek Pliszka
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-10-19 00:17 EDT, Jacek Pliszka
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (383 bytes, text/plain)
2012-10-19 00:17 EDT, Jacek Pliszka
no flags Details

  None (edit)
Description Jacek Pliszka 2012-10-19 00:17:26 EDT
Description of problem:
Closed laptop lid what caused start of suspend or standby

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.1-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f9171951000+0x60e4) [0x7f91719570e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3de8400000+0xefe0) [0x3de840efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x3de80ea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3e026035f8]
:9: /lib64/libdrm.so.2 (drmModeGetConnector+0x55) [0x3e02606f25]
:10: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7f9175464000+0x281f1) [0x7f917548c1f1]
:11: /usr/bin/Xorg (xf86ProbeOutputModes+0xfb) [0x4b280b]
:12: /usr/bin/Xorg (0x400000+0xbc1ec) [0x4bc1ec]
:13: /usr/bin/Xorg (RRGetInfo+0x82) [0x4e8642]
:14: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7f9175464000+0x27b0b) [0x7f917548bb0b]
:15: /usr/bin/Xorg (WakeupHandler+0x6b) [0x4383bb]
:16: /usr/bin/Xorg (WaitForSomething+0x1a4) [0x462864]
:17: /usr/bin/Xorg (0x400000+0x34141) [0x434141]
:18: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:19: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3de8021735]
:20: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Jacek Pliszka 2012-10-19 00:17:29 EDT
Created attachment 629757 [details]
File: Xorg.0.log
Comment 2 Jacek Pliszka 2012-10-19 00:17:31 EDT
Created attachment 629758 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Jacek Pliszka 2012-10-19 00:17:33 EDT
Created attachment 629759 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 16:27:36 EST

*** This bug has been marked as a duplicate of bug 852936 ***

Note You need to log in before you can comment on or make changes to this bug.