Bug 868102 - Several untranslated strings in Sync Management section
Several untranslated strings in Sync Management section
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Localization and Internationalization (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 00:47 EDT by Hedda Peters
Modified: 2013-12-16 09:23 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-16 09:23:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hedda Peters 2012-10-19 00:47:49 EDT
Test run for i18n-L10n System Engine Test Plan for CloudForms v1.1 on build Beta 5 Snapshot

L10N: Content Management - Sync Management


Description of problem:

* The status strings "Sync complete", "Queued", "Error syncing!" show untranslated.

* Pop up message "Repository xyz finished syncing successfully" shows untranslated.

* Under sync plans, the intervals (e.g. "none", "daily") show untranslated

* The time/calendar is not localized

* Pop up message "Plan was created" shows untranslated.


Expected results:
All strings should be translated.
Comment 1 Eunju, Kim 2012-10-19 01:36:47 EDT
Same issue confirmed for Korean (ko_KR).
Comment 3 Bryan Kearney 2013-12-16 09:23:32 EST
Closing all i18n bus due to ne architecture. The goal is still a localized UI and CLI, but we will do this via a new round of testing.

Note You need to log in before you can comment on or make changes to this bug.