Bug 868194 - Option "Satellite" was marked "*" after registered RHN successful.
Option "Satellite" was marked "*" after registered RHN successful.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 05:04 EDT by chencong
Modified: 2013-02-28 11:41 EST (History)
12 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-8.el6
Doc Type: Bug Fix
Doc Text:
After successfully registering a hypervisor to the Red Hat Network, it appears on the TUI that the hypervisor had been registered to Satellite instead. The rhn_check URL comparison function has been fixed, so now when a hypervisor is registered to RHN, the Satellite fields cannot be edited in the TUI.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:41:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (50.02 KB, image/png)
2012-10-19 05:04 EDT, chencong
no flags Details

  None (edit)
Description chencong 2012-10-19 05:04:06 EDT
Created attachment 629884 [details]
Screenshot

Description of problem:
Option "Satellite" was marked "*" after registred RHN successful.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.4-20121015.1.el6

How reproducible:
100%

Steps to Reproduce:
1. Install the rhev-hypervisor6-6.4-20121015.1.el6.
2. Rigistered to RHN successful.
3. Focus on the page of "Red Hat Network".

actual result:
option "Satellite" was selected and the field of URL and CA available.

expect result:
option "RHN" should be selected and the field of URL and CA should be uneditable.

Additional info:
No such issue in RHEV-H 6.3.z, so it is a regression bug.
Comment 6 errata-xmlrpc 2013-02-28 11:41:08 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.