Bug 868206 - [RHEV-H 6.4]Better to show that "Network Down, Configure "Kernel Dump" using "NFS/SSH" Disabled" before configured network
[RHEV-H 6.4]Better to show that "Network Down, Configure "Kernel Dump" using ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 05:31 EDT by haiyang,dong
Modified: 2013-02-28 11:41 EST (History)
12 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-8.el6
Doc Type: Bug Fix
Doc Text:
Previously, when a network was disabled prior to configuring kdump, an error displayed saying kdump could not be configured. This was not accurate, as kdump could still be configured locally. Now, when a network is down, a notice appears that kdump cannot be configured using NFS or SSH.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:41:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description haiyang,dong 2012-10-19 05:31:37 EDT
Description of problem:
Clean install rhev-hypervisor6-6.4-20121015.1.el6,don't configure network,
enter Kernel Dump page , "Network Down,Configuration Disabled" shown on that page,
but actually, can configure "Kernel Dump" in local.
so it's better to show that "Network Down,Configure "Kernel Dump" using "NFS/SSH" Disabled"

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.4-20121015.1.el6

How reproducible:
100%

Steps to Reproduce:
1.Clean install rhev-hypervisor6-6.4-20121015.1.el6
2.Check Kernel Dump page Page 

Actual results:


Expected results:


Additional info:
Comment 3 Fabian Deutsch 2012-10-19 09:27:22 EDT
http://gerrit.ovirt.org/8677

Tested as follows:
1. Enable networking
2. KDump page is shown normally
3. Disable networking using ip a del x.x.x.x/xx dev ethX
4. Notice is shown on KDUmp page
Comment 5 haiyang,dong 2012-12-14 03:00:07 EST
Test version:
rhev-hypervisor6-6.4-20121212.1.el6 
ovirt-node-2.5.0-11.el6

Tested as follows:
1. Enable networking
2. KDump page is shown normally
3. Disable networking.
4. Notice "Network Down, SSH/NFS KDump Configuration disabled" is shown on KDUmp page

so this bug has been fixed, change the status into "VERIFIED"
Comment 7 errata-xmlrpc 2013-02-28 11:41:21 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.