Bug 868209 - Value of 'Bytes Used' in Strong Random Number Generator can not display completely
Value of 'Bytes Used' in Strong Random Number Generator can not display compl...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 05:33 EDT by Meng Liang
Modified: 2013-02-28 11:41 EST (History)
12 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-8.el6
Doc Type: Enhancement
Doc Text:
The value of bytes used in the random number generator entry now displays up to five characters.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:41:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Meng Liang 2012-10-19 05:33:17 EDT
Description of problem:
The the first character of 'Bytes Used' in Strong Random Number Generator disappeared after configuring successfully. Then move the cursor across it, it changed to the correct display 

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.4-20121015.1.el6

How reproducible:
Always

Steps to Reproduce:
1. Clear install rhevh,
2. set the Bytes Used to '123' for Strong Random Number Generator in Security page
3. Enter <Apply>
4. Check the value of Bytes Used
  
Actual results:
Bytes Used: 23_

Expected results:
Bytes Used: 123

Additional info:
Comment 10 errata-xmlrpc 2013-02-28 11:41:26 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.