Bug 868424 - ganglia: please update to latest
ganglia: please update to latest
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ganglia (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kostas Georgiou
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 919305
  Show dependency treegraph
 
Reported: 2012-10-19 15:47 EDT by Jose Pedro Oliveira
Modified: 2013-03-07 22:03 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 919305 (view as bug list)
Environment:
Last Closed: 2013-03-07 19:04:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jose Pedro Oliveira 2012-10-19 15:47:42 EDT
Description of problem:
Please update ganglia to the latest upstream version (3.4.0).

Version-Release number of selected component (if applicable):
3.3.7

Additional info:

* Download:
  http://sourceforge.net/projects/ganglia/files/ganglia%20monitoring%20core/3.4.0/

* Release notes
  https://github.com/ganglia/monitor-core/wiki/Release-Notes

----------
Version 3.4.0 (Release date 2012-05-24)

Minor release for slightly disruptive changes

    web:
      * now distributed as a separate source tarball,  web/ tree
        is not present in the ganglia-3.4.0 tarball

    gmond:
      * setgid() and initgroups() are invoked when setuid() is invoked -
        gmond no longer runs in root group (there may be side-effects
        from this change)
      * new UDP RX channel parameter `buffer' to set the socket buffer
        size - larger values can help reduce packet loss
----------
Comment 1 joshua 2012-11-02 20:57:38 EDT
The web component is newer as well... looks like all the ganglia packages need updating
Comment 2 Fedora Update System 2013-01-06 07:58:23 EST
ganglia-3.5.0-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/ganglia-3.5.0-1.fc18
Comment 3 Fedora Update System 2013-01-06 16:52:56 EST
Package ganglia-3.5.0-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing ganglia-3.5.0-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-0319/ganglia-3.5.0-1.fc18
then log in and leave karma (feedback).
Comment 4 joshua 2013-01-08 17:26:17 EST
Works for me, thanks!
Comment 5 joshua 2013-01-09 13:35:41 EST
Looks great.  Can we get for this F17 too?
Comment 6 joshua 2013-01-28 15:37:48 EST
I've recompiled the src rpm for F17... it works perfectly there too.
Comment 7 Fedora Update System 2013-02-22 19:59:09 EST
Package ganglia-3.5.0-3.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing ganglia-3.5.0-3.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-0319/ganglia-3.5.0-3.fc18
then log in and leave karma (feedback).
Comment 8 Fedora Update System 2013-03-07 19:04:44 EST
ganglia-3.5.0-3.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.