Bug 868436 - [ta_IN] Gtk-WARNING **: Whoever translated default:LTR did so wrongly.
[ta_IN] Gtk-WARNING **: Whoever translated default:LTR did so wrongly.
Status: CLOSED DUPLICATE of bug 455369
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gtk2 (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Cosimo Cecchi
Desktop QE
: Translation
Depends On:
Blocks: 771748
  Show dependency treegraph
 
Reported: 2012-10-19 16:51 EDT by John Sefler
Modified: 2013-04-30 18:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-22 02:43:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
main subscription-manager gui rendered in LANG=ta_IN.UTF-8 (49.48 KB, image/png)
2012-10-19 16:51 EDT, John Sefler
no flags Details
A patch to fix translation errors (3.17 KB, patch)
2012-10-22 02:30 EDT, Ankit Patel
no flags Details | Diff

  None (edit)
Description John Sefler 2012-10-19 16:51:07 EDT
Created attachment 630243 [details]
main subscription-manager gui rendered in LANG=ta_IN.UTF-8

Description of problem:


Version-Release number of selected component (if applicable):
[root@jsefler-rhel59 ~]# rpm -q subscription-manager-gui
subscription-manager-gui-1.0.23-1.el5


How reproducible:


Steps to Reproduce:
[root@jsefler-rhel59 ~]# LANG=ta_IN.UTF8 subscription-manager-gui

(subscription-manager-gui:28695): Gtk-WARNING **: Whoever translated default:LTR did so wrongly.

  
^^^ I don't understand this language, but this warning indicates to me that someone who truly understands this language may not be pleased with the rendered translation in the GUI.  I think the ta translator should at least verify the attached screenshot for correctness.
Comment 1 Bryan Kearney 2012-10-19 16:56:03 EDT
I do not think we have such a translator.
Comment 3 RHEL Product and Program Management 2012-10-19 16:58:25 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 4 A S Alam 2012-10-22 01:45:01 EDT
> (subscription-manager-gui:28695): Gtk-WARNING **: Whoever translated
> default:LTR did so wrongly.
> 
>   
> ^^^ I don't understand this language, but this warning indicates to me that
> someone who truly understands this language may not be pleased with the
> rendered translation in the GUI.  I think the ta translator should at least
> verify the attached screenshot for correctness.

This is problem with gtk2 translation, not SM. let me check translation of gtk2
Comment 5 RHEL Product and Program Management 2012-10-22 01:58:22 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 6 Ankit Patel 2012-10-22 02:30:07 EDT
Created attachment 631272 [details]
A patch to fix translation errors

Red Hat supported languages has been thoroughly checked for the reported issue and fixed in this provided patch. Please include this patch in your next build to fix this issue.

Provided patch would also fix bug 868441 and bug 868448 which are related to gtk warnings.

Thanks!
Ankit
Comment 7 A S Alam 2012-10-22 02:43:39 EDT

*** This bug has been marked as a duplicate of bug 455369 ***

Note You need to log in before you can comment on or make changes to this bug.