Bug 868458 - Please don't autostart imsettings-switch in GNOME
Please don't autostart imsettings-switch in GNOME
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 19:32 EDT by Matthias Clasen
Modified: 2012-12-17 20:57 EST (History)
2 users (show)

See Also:
Fixed In Version: imsettings-1.4.0-2.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-08 22:47:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2012-10-19 19:32:44 EDT
We don't need imsettings in GNOME 3.6 anymore, since GNOME has its own ibus configuration now. Please add an

AutostartCondition=GNOME3 if-session gnome-fallback

to that autostart file, at a minimum
Comment 1 Akira TAGOH 2012-10-21 20:26:41 EDT
Sure. thanks for reminding me about it. will work on it.
Comment 2 Fedora Update System 2012-10-21 21:52:36 EDT
imsettings-1.4.0-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/imsettings-1.4.0-2.fc18
Comment 3 Fedora Update System 2012-10-22 12:57:35 EDT
Package imsettings-1.4.0-2.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing imsettings-1.4.0-2.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-16654/imsettings-1.4.0-2.fc18
then log in and leave karma (feedback).
Comment 4 Akira TAGOH 2012-11-08 22:47:26 EST
updates has been pushed to stable. closing.

Note You need to log in before you can comment on or make changes to this bug.