This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 868479 - Incorrect translation of the german printing window
Incorrect translation of the german printing window
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
17
All Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-20 03:38 EDT by Frank Büttner
Modified: 2012-12-20 10:06 EST (History)
6 users (show)

See Also:
Fixed In Version: libreoffice-3.5.7.2-3.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-20 10:06:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
An picture that show it. (47.99 KB, image/png)
2012-10-20 03:38 EDT, Frank Büttner
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 56281 None None None 2012-10-22 08:32:29 EDT

  None (edit)
Description Frank Büttner 2012-10-20 03:38:37 EDT
Created attachment 630377 [details]
An picture that show it.

Description of problem:
In the selection window for the printer, the cancel button is named "~Abbrechen" instant of "Abbrechen"


Version-Release number of selected component (if applicable):
libreoffice-langpack-de-3.5.7.2-2.fc17.x86_64
Comment 1 Caolan McNamara 2012-10-22 08:05:35 EDT
grr, looks like its the "OK" and "Cancel" buttons globally are not converting the ~ underline token to the right thing
Comment 2 Caolan McNamara 2012-10-22 08:17:29 EDT
oh huh, updated .de translations added the ~ underline token, but there's a unix-specific extra ~ addition so it ends up duplicated
Comment 3 Caolan McNamara 2012-10-22 08:47:10 EDT
will workaround in >= libreoffice-3.5.7.2-3.fc17
Comment 4 Fedora Update System 2012-10-22 15:12:09 EDT
libreoffice-3.6.3.1-3.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/libreoffice-3.6.3.1-3.fc18
Comment 5 Fedora Update System 2012-10-22 20:44:05 EDT
libreoffice-3.5.7.2-3.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/libreoffice-3.5.7.2-3.fc17
Comment 6 Fedora Update System 2012-10-23 02:46:00 EDT
Package libreoffice-3.6.3.1-3.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing libreoffice-3.6.3.1-3.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-16704/libreoffice-3.6.3.1-3.fc18
then log in and leave karma (feedback).
Comment 7 Fedora Update System 2012-12-20 10:06:49 EST
libreoffice-3.6.3.1-3.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.