Bug 8685 - Mount cd-rom on TTY
Summary: Mount cd-rom on TTY
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mount   
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-21 00:38 UTC by Christian Lepine
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-07 17:18:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Lepine 2000-01-21 00:38:16 UTC
With the automount redhat 6.1, the option user in the fstab does`nt work
as describe in man mount or man fstab. The option owner is not describe to.


Normaly, with the option user in the fstab file, normal user can mount a
cd-rom. But now the option owner does the job in X Windows but not in TTY
connection.

Comment 1 Bernhard Rosenkraenzer 2000-02-07 17:18:59 UTC
Works for me in 2.10f-1


Note You need to log in before you can comment on or make changes to this bug.