Bug 868512 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 858791
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:2b9472a56b0883f18fed4e111e0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-20 08:38 EDT by Markus Skowronek
Modified: 2012-11-29 17:23 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 17:23:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (258 bytes, text/plain)
2012-10-20 08:38 EDT, Markus Skowronek
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-20 08:38 EDT, Markus Skowronek
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (373 bytes, text/plain)
2012-10-20 08:38 EDT, Markus Skowronek
no flags Details
File: Xorg.0.log (37.49 KB, text/plain)
2012-10-20 08:38 EDT, Markus Skowronek
no flags Details

  None (edit)
Description Markus Skowronek 2012-10-20 08:38:02 EDT
Description of problem:
just logged in to gnome desktop, then opened system settings. 
last symptom: it produced a distorted picture on the opened window, desktop not reacting any more. 


Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.15
kernel:         3.6.1-1.fc17.i686

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/Xorg (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/bin/Xorg (xf86PostMotionEvent+0xaa) [0x80da10a]
:5: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb70ef000+0x477e) [0xb70f377e]
:6: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb70ef000+0x6c61) [0xb70f5c61]
:7: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:8: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:9: (vdso) (__kernel_sigreturn+0x0) [0xb7799400]
:10: (vdso) (__kernel_vsyscall+0x10) [0xb7799424]
:11: /lib/libc.so.6 (ioctl+0x19) [0x443c4459]
:12: /lib/libdrm.so.2 (drmIoctl+0x34) [0x47679b74]
:13: /lib/libdrm.so.2 (drmCommandWriteRead+0x3d) [0x4767c69d]
:14: /lib/libdrm_radeon.so.1 (0xb7702000+0x17c2) [0xb77037c2]
:15: /lib/libdrm_radeon.so.1 (0xb7702000+0x1a35) [0xb7703a35]
:16: /lib/libdrm_radeon.so.1 (radeon_bo_map+0x1b) [0xb770504b]
:17: /usr/lib/xorg/modules/drivers/radeon_drv.so (0xb7565000+0x87e06) [0xb75ece06]
:18: /usr/lib/xorg/modules/libexa.so (0xb7539000+0x4049) [0xb753d049]
:19: /usr/lib/xorg/modules/libexa.so (0xb7539000+0x75e5) [0xb75405e5]
:20: /usr/lib/xorg/modules/libexa.so (0xb7539000+0x4169) [0xb753d169]
:21: /usr/lib/xorg/modules/libexa.so (0xb7539000+0x111dd) [0xb754a1dd]
:22: /usr/lib/xorg/modules/libexa.so (0xb7539000+0xa449) [0xb7543449]
:23: /usr/bin/Xorg (0x8047000+0x10e9be) [0x81559be]
:24: /usr/bin/Xorg (miPaintWindow+0x266) [0x81ab9d6]
:25: /usr/bin/Xorg (miWindowExposures+0xbf) [0x81abb1f]
:26: /usr/bin/Xorg (0x8047000+0x992be) [0x80e02be]
:27: /usr/bin/Xorg (miHandleValidateExposures+0x96) [0x81c4326]
:28: /usr/bin/Xorg (UnmapWindow+0x21c) [0x80a592c]
:29: /usr/bin/Xorg (DeleteWindow+0x38) [0x80a59a8]
:30: /usr/bin/Xorg (0x8047000+0x53cfd) [0x809acfd]
:31: /usr/bin/Xorg (FreeResource+0xec) [0x809b4cc]
Comment 1 Markus Skowronek 2012-10-20 08:38:05 EDT
Created attachment 630427 [details]
File: event_log
Comment 2 Markus Skowronek 2012-10-20 08:38:07 EDT
Created attachment 630428 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Markus Skowronek 2012-10-20 08:38:09 EDT
Created attachment 630429 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Markus Skowronek 2012-10-20 08:38:12 EDT
Created attachment 630430 [details]
File: Xorg.0.log
Comment 5 Adam Jackson 2012-11-29 17:23:01 EST

*** This bug has been marked as a duplicate of bug 858791 ***

Note You need to log in before you can comment on or make changes to this bug.