Bug 868515 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1225 assert_pipe+0x8e/0x90 [i915](): TAINTED G W
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1225 assert_pipe+0x8...
Status: CLOSED DUPLICATE of bug 866472
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:375d0f18177c65fdb2010175b19...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-20 09:04 EDT by Stefan Dimitrov
Modified: 2013-01-04 17:01 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-04 17:01:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Dimitrov 2012-10-20 09:04:07 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.1-1.fc17.x86_64 root=/dev/mapper/vg_laptop-lv_root ro rd.md=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.lvm.lv=vg_laptop/lv_swap rd.luks=0 rd.lvm.lv=vg_laptop/lv_root LANG=en_US.UTF-8 rhgb quiet
kernel:         3.6.1-1.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_display.c:1225 assert_pipe+0x8e/0x90 [i915]()
:Hardware name: Golden Series
:pipe B assertion failure (expected off, current on)
:Modules linked in: fuse bnep bluetooth lockd sunrpc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter xt_state ip6_tables nf_conntrack snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm arc4 uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media ath9k ath9k_common ath9k_hw snd_page_alloc snd_timer snd ath mac80211 cfg80211 asus_laptop soundcore sparse_keymap rfkill coretemp microcode iTCO_wdt iTCO_vendor_support r8169 mii lpc_ich mfd_core input_polldev serio_raw uinput i915 video i2c_algo_bit drm_kms_helper drm i2c_core
:Pid: 731, comm: Xorg Tainted: G        W    3.6.1-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105b84f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105b946>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa00950be>] assert_pipe+0x8e/0x90 [i915]
: [<ffffffffa009a769>] intel_crtc_disable+0x69/0xb0 [i915]
: [<ffffffffa0065825>] drm_helper_disable_unused_functions+0x115/0x170 [drm_kms_helper]
: [<ffffffffa0067142>] drm_crtc_helper_set_config+0x942/0xb00 [drm_kms_helper]
: [<ffffffff81144d21>] ? shmem_undo_range+0x411/0x890
: [<ffffffffa0021f16>] drm_framebuffer_cleanup+0xd6/0x160 [drm]
: [<ffffffffa00940b1>] intel_user_framebuffer_destroy+0x21/0x80 [i915]
: [<ffffffffa002597d>] drm_mode_rmfb+0xed/0xf0 [drm]
: [<ffffffffa00153c3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffff811a3808>] ? __d_free+0x48/0x70
: [<ffffffffa0025890>] ? drm_mode_addfb2+0x6b0/0x6b0 [drm]
: [<ffffffff811a3808>] ? __d_free+0x48/0x70
: [<ffffffff811a388d>] ? d_free+0x5d/0x70
: [<ffffffff811ac2cd>] ? mnt_get_count+0x4d/0x70
: [<ffffffff81087985>] ? lg_global_unlock+0x45/0x60
: [<ffffffff811a0bc9>] do_vfs_ioctl+0x99/0x580
: [<ffffffff81280f5a>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
: [<ffffffff81282387>] ? file_has_perm+0x97/0xb0
: [<ffffffff811a1149>] sys_ioctl+0x99/0xa0
: [<ffffffff816226e9>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2013-01-04 17:01:17 EST

*** This bug has been marked as a duplicate of bug 866472 ***

Note You need to log in before you can comment on or make changes to this bug.