Bug 868517 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:dd0309c46eb5e3f72c211c7dd23...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-20 09:51 EDT by Alessio Arceri
Modified: 2012-11-28 15:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:06:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-20 09:51 EDT, Alessio Arceri
no flags Details
File: Xorg.0.log (43.96 KB, text/plain)
2012-10-20 09:51 EDT, Alessio Arceri
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (187 bytes, text/plain)
2012-10-20 09:51 EDT, Alessio Arceri
no flags Details

  None (edit)
Description Alessio Arceri 2012-10-20 09:51:52 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7faf639f1000+0x2e77) [0x7faf639f3e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7faf639f1000+0x4563) [0x7faf639f5563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7faf639f1000+0x6fa4) [0x7faf639f7fa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3c14200000+0xefe0) [0x3c1420efe0]
:7: /lib64/libc.so.6 (0x3c13e00000+0x144a53) [0x3c13f44a53]
:8: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7faf65804000+0x15b1e) [0x7faf65819b1e]
:9: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7faf65804000+0xdc57e) [0x7faf658e057e]
:10: /usr/bin/Xorg (miCopyRegion+0x185) [0x54f6d5]
:11: /usr/bin/Xorg (miDoCopy+0x426) [0x54fc76]
:12: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7faf65804000+0xdd417) [0x7faf658e1417]
:13: /usr/bin/Xorg (0x400000+0x10523d) [0x50523d]
:14: /usr/bin/Xorg (0x400000+0x3048b) [0x43048b]
:15: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:16: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:17: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3c13e21735]
:18: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Alessio Arceri 2012-10-20 09:51:54 EDT
Created attachment 630432 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Alessio Arceri 2012-10-20 09:51:57 EDT
Created attachment 630433 [details]
File: Xorg.0.log
Comment 3 Alessio Arceri 2012-10-20 09:51:58 EDT
Created attachment 630434 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 15:06:39 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.