Bug 868522 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1097 assert_plane+0x78/0x80 [i915](): TAINTED G WC
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1097 assert_plane+0x...
Status: CLOSED DUPLICATE of bug 838791
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:79dc0e10260af1fae79eff19f55...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-20 11:07 EDT by Kiran Kumar
Modified: 2013-01-22 15:22 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 15:22:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kiran Kumar 2012-10-20 11:07:52 EDT
Description of problem:
The problem happened in the startup of my fedora 17 64-bit box.

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-1.fc17.x86_64 root=/dev/mapper/vg_kdaadhi1-lv_root ro rd.md=0 rd.luks.uuid=luks-c1b65a99-00fa-45af-a493-799c649b594b rd.dm=0 SYSFONT=True KEYTABLE=us rd.lvm.lv=vg_kdaadhi1/lv_swap rd.lvm.lv=vg_kdaadhi1/lv_root LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.4-1.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.
:Modules from drivers/staging are loaded.

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_display.c:1097 assert_plane+0x78/0x80 [i915]()
:Hardware name: HP Compaq 6530b (NA407UC#ACJ)
:plane A assertion failure (expected off, current on)
:Modules linked in: ppp_mppe ppp_async crc_ccitt ppp_generic slhc vfat fat nls_utf8 udf usb_storage fuse lockd sunrpc rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 ip6table_filter nf_defrag_ipv4 ip6_tables xt_state nf_conntrack binfmt_misc vboxnetadp(O) vboxnetflt(O) vboxdrv(O) btusb bluetooth snd_hda_codec_analog vhost_net snd_hda_intel tun macvtap macvlan arc4 coretemp snd_hda_codec snd_hwdep iwlwifi mac80211 snd_seq snd_seq_device snd_pcm kvm cfg80211 joydev snd_page_alloc snd_timer hp_wmi sparse_keymap tpm_tis tpm_infineon ppdev snd rfkill microcode lpc_ich serio_raw parport_pc hp_accel parport lis3lv02d input_polldev tg3 mfd_core soundcore tpm tpm_bios uinput xts gf128mul dm_crypt firewire_ohci firewire_core crc_itu_t wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 2262, comm: Xorg Tainted: G        WC O 3.5.4-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105867f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058776>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa008eed8>] assert_plane+0x78/0x80 [i915]
: [<ffffffffa0098184>] intel_crtc_disable+0x54/0xb0 [i915]
: [<ffffffffa0066795>] drm_helper_disable_unused_functions+0x115/0x170 [drm_kms_helper]
: [<ffffffffa00680ba>] drm_crtc_helper_set_config+0x96a/0xb30 [drm_kms_helper]
: [<ffffffff81182939>] ? mem_cgroup_uncharge_swapcache+0x29/0x70
: [<ffffffff812ce541>] ? cpumask_any_but+0x31/0x40
: [<ffffffff8160a72d>] ? mutex_lock+0x1d/0x50
: [<ffffffffa0024ad7>] drm_mode_setcrtc+0x127/0x5c0 [drm]
: [<ffffffff8160a72d>] ? mutex_lock+0x1d/0x50
: [<ffffffffa00264ef>] ? drm_mode_obj_set_property_ioctl+0x9f/0x340 [drm]
: [<ffffffffa00154f3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffffa00249b0>] ? drm_mode_setplane+0x370/0x370 [drm]
: [<ffffffff81199919>] do_vfs_ioctl+0x99/0x580
: [<ffffffff81199e99>] sys_ioctl+0x99/0xa0
: [<ffffffff81614e29>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2013-01-22 15:22:40 EST

*** This bug has been marked as a duplicate of bug 838791 ***

Note You need to log in before you can comment on or make changes to this bug.