Bug 868525 - KickstartValueError: The following problem occurred on line 0 of the kickstart file: Requested boot drive sdc doesn't exist
KickstartValueError: The following problem occurred on line 0 of the kickstar...
Status: CLOSED DUPLICATE of bug 862948
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:aa99c3b5aefaf117af537a7ff37...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-20 12:03 EDT by Flóki Pálsson
Modified: 2012-10-21 22:21 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-21 22:21:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb (823.97 KB, text/plain)
2012-10-20 12:04 EDT, Flóki Pálsson
no flags Details
File: product (6 bytes, text/plain)
2012-10-20 12:04 EDT, Flóki Pálsson
no flags Details
File: type (9 bytes, text/plain)
2012-10-20 12:04 EDT, Flóki Pálsson
no flags Details
File: ifcfg.log (631 bytes, text/plain)
2012-10-20 12:04 EDT, Flóki Pálsson
no flags Details
File: storage.log (481.90 KB, text/plain)
2012-10-20 12:04 EDT, Flóki Pálsson
no flags Details
File: version (11 bytes, text/plain)
2012-10-20 12:04 EDT, Flóki Pálsson
no flags Details
File: environ (782 bytes, text/plain)
2012-10-20 12:04 EDT, Flóki Pálsson
no flags Details
File: anaconda.log (9.23 KB, text/plain)
2012-10-20 12:04 EDT, Flóki Pálsson
no flags Details
File: syslog (104.90 KB, text/plain)
2012-10-20 12:04 EDT, Flóki Pálsson
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-10-20 12:04 EDT, Flóki Pálsson
no flags Details
File: packaging.log (2.38 KB, text/plain)
2012-10-20 12:04 EDT, Flóki Pálsson
no flags Details
File: cmdline_file (96 bytes, text/plain)
2012-10-20 12:04 EDT, Flóki Pálsson
no flags Details
File: release (24 bytes, text/plain)
2012-10-20 12:04 EDT, Flóki Pálsson
no flags Details
File: program.log (173.77 KB, text/plain)
2012-10-20 12:04 EDT, Flóki Pálsson
no flags Details

  None (edit)
Description Flóki Pálsson 2012-10-20 12:03:56 EDT
Description of problem:
selecting disk /dev/sda

Version-Release number of selected component:
anaconda-18.19

Additional info:
libreport version: 2.0.14
cmdline:        /usr/bin/python  /sbin/anaconda
kernel:         3.6.1-1.fc18.x86_64

description:
:The following was filed automatically by anaconda:
:anaconda 18.19 exception report
:Traceback (most recent call first):
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/kickstart.py", line 314, in execute
:    msg="Requested boot drive %s doesn't exist" % self.bootDrive)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/kickstart.py", line 1601, in doKickstartStorage
:    ksdata.bootloader.execute(storage, ksdata, instClass)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/storage.py", line 396, in _doExecute
:    doKickstartStorage(self.storage, self.data, self.instclass)
:  File "/usr/lib64/python2.7/threading.py", line 504, in run
:    self.__target(*self.__args, **self.__kwargs)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/threads.py", line 91, in run
:    threading.Thread.run(self, *args, **kwargs)
:KickstartValueError: The following problem occurred on line 0 of the kickstart file:
:
:Requested boot drive sdc doesn't exist
:
Comment 1 Flóki Pálsson 2012-10-20 12:04:03 EDT
Created attachment 630469 [details]
File: anaconda-tb
Comment 2 Flóki Pálsson 2012-10-20 12:04:05 EDT
Created attachment 630470 [details]
File: product
Comment 3 Flóki Pálsson 2012-10-20 12:04:07 EDT
Created attachment 630471 [details]
File: type
Comment 4 Flóki Pálsson 2012-10-20 12:04:10 EDT
Created attachment 630472 [details]
File: ifcfg.log
Comment 5 Flóki Pálsson 2012-10-20 12:04:13 EDT
Created attachment 630473 [details]
File: storage.log
Comment 6 Flóki Pálsson 2012-10-20 12:04:15 EDT
Created attachment 630474 [details]
File: version
Comment 7 Flóki Pálsson 2012-10-20 12:04:17 EDT
Created attachment 630475 [details]
File: environ
Comment 8 Flóki Pálsson 2012-10-20 12:04:20 EDT
Created attachment 630476 [details]
File: anaconda.log
Comment 9 Flóki Pálsson 2012-10-20 12:04:22 EDT
Created attachment 630477 [details]
File: syslog
Comment 10 Flóki Pálsson 2012-10-20 12:04:24 EDT
Created attachment 630478 [details]
File: hashmarkername
Comment 11 Flóki Pálsson 2012-10-20 12:04:26 EDT
Created attachment 630479 [details]
File: packaging.log
Comment 12 Flóki Pálsson 2012-10-20 12:04:28 EDT
Created attachment 630480 [details]
File: cmdline_file
Comment 13 Flóki Pálsson 2012-10-20 12:04:30 EDT
Created attachment 630481 [details]
File: release
Comment 14 Flóki Pálsson 2012-10-20 12:04:32 EDT
Created attachment 630482 [details]
File: program.log
Comment 15 Chris Lumens 2012-10-21 22:21:43 EDT

*** This bug has been marked as a duplicate of bug 862948 ***

Note You need to log in before you can comment on or make changes to this bug.