Bug 868526 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 847485
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:aeb0e3b8146c33f60e85c4d1142...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-20 12:05 EDT by Ed
Modified: 2012-11-29 17:41 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 17:41:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.57 KB, text/plain)
2012-10-20 12:05 EDT, Ed
no flags Details
File: Xorg.0.log (46.94 KB, text/plain)
2012-10-20 12:05 EDT, Ed
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-10-20 12:05 EDT, Ed
no flags Details

  None (edit)
Description Ed 2012-10-20 12:05:49 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.1-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:3: /usr/bin/X (xf86PostMotionEvent+0xd0) [0x4900a0]
:4: /usr/lib64/xorg/modules/input/vmmouse_drv.so (0x7fb6abd58000+0x1fc5) [0x7fb6abd59fc5]
:5: /usr/lib64/xorg/modules/input/vmmouse_drv.so (0x7fb6abd58000+0x17c2) [0x7fb6abd597c2]
:6: /usr/lib64/xorg/modules/input/vmmouse_drv.so (0x7fb6abd58000+0x186c) [0x7fb6abd5986c]
:7: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:8: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:9: /lib64/libpthread.so.0 (0x39fdc00000+0xefe0) [0x39fdc0efe0]
:10: /usr/bin/X (0x400000+0x6aba0) [0x46aba0]
:11: /lib64/libpthread.so.0 (0x39fdc00000+0xefe0) [0x39fdc0efe0]
:12: /lib64/libc.so.6 (0x39fd000000+0x14648b) [0x39fd14648b]
:13: /lib64/libpixman-1.so.0 (0x3a19a00000+0x4219f) [0x3a19a4219f]
:14: /lib64/libpixman-1.so.0 (pixman_image_composite32+0x3d6) [0x3a19a09fd6]
:15: /usr/lib64/xorg/modules/libfb.so (fbComposite+0x1d8) [0x7fb6aef45a88]
:16: /usr/lib64/xorg/modules/drivers/vmware_drv.so (0x7fb6afabb000+0x1c450) [0x7fb6afad7450]
:17: /usr/lib64/xorg/modules/drivers/vmware_drv.so (0x7fb6afabb000+0x199bd) [0x7fb6afad49bd]
:18: /usr/bin/X (0x400000+0x102139) [0x502139]
:19: /usr/bin/X (0x400000+0xcc655) [0x4cc655]
:20: /usr/bin/X (0x400000+0xcd9af) [0x4cd9af]
:21: /usr/bin/X (0x400000+0xcab1c) [0x4cab1c]
:22: /usr/bin/X (ConfigureWindow+0x378) [0x45d5b8]
:23: /usr/bin/X (0x400000+0x2ee94) [0x42ee94]
:24: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:25: /usr/bin/X (0x400000+0x23485) [0x423485]
:26: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x39fd021735]
:27: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Ed 2012-10-20 12:05:52 EDT
Created attachment 630483 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Ed 2012-10-20 12:05:54 EDT
Created attachment 630484 [details]
File: Xorg.0.log
Comment 3 Ed 2012-10-20 12:05:55 EDT
Created attachment 630485 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 17:41:26 EST

*** This bug has been marked as a duplicate of bug 847485 ***

Note You need to log in before you can comment on or make changes to this bug.