Bug 868539 - [abrt] python-2.7.3-7.2.fc17: standard_free: Process /usr/bin/python2.7 was killed by signal 6 (SIGABRT)
[abrt] python-2.7.3-7.2.fc17: standard_free: Process /usr/bin/python2.7 was k...
Status: CLOSED DUPLICATE of bug 860823
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:f1b517f6e287b1ebdaa76574b44...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-20 13:56 EDT by yarstekt
Modified: 2013-01-04 12:16 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-04 12:16:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (9.63 KB, text/plain)
2012-10-20 13:56 EDT, yarstekt
no flags Details
File: environ (1.08 KB, text/plain)
2012-10-20 13:56 EDT, yarstekt
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-20 13:56 EDT, yarstekt
no flags Details
File: backtrace (73.51 KB, text/plain)
2012-10-20 13:56 EDT, yarstekt
no flags Details
File: cgroup (127 bytes, text/plain)
2012-10-20 13:56 EDT, yarstekt
no flags Details
File: maps (46.86 KB, text/plain)
2012-10-20 13:56 EDT, yarstekt
no flags Details
File: dso_list (16.12 KB, text/plain)
2012-10-20 13:56 EDT, yarstekt
no flags Details
File: open_fds (449 bytes, text/plain)
2012-10-20 13:56 EDT, yarstekt
no flags Details

  None (edit)
Description yarstekt 2012-10-20 13:56:35 EDT
Description of problem:
during to open revelation password manager then it go out

Version-Release number of selected component:
python-2.7.3-7.2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        python /bin/revelation
crash_function: standard_free
kernel:         3.6.2-4.fc17.i686

truncated backtrace:
:Thread no. 1 (10 frames)
: #6 standard_free at gmem.c:98
: #8 g_slice_free1 at gslice.c:1111
: #9 gtk_file_system_model_finalize at gtkfilesystemmodel.c:1003
: #11 stop_loading_and_clear_list_model at gtkfilechooserdefault.c:6471
: #12 gtk_file_chooser_default_finalize at gtkfilechooserdefault.c:860
: #15 gtk_object_destroy at gtkobject.c:406
: #16 gtk_box_forall at gtkbox.c:1251
: #17 gtk_container_foreach at gtkcontainer.c:1534
: #18 gtk_container_destroy at gtkcontainer.c:1073
: #25 gtk_object_dispose at gtkobject.c:421
Comment 1 yarstekt 2012-10-20 13:56:38 EDT
Created attachment 630525 [details]
File: core_backtrace
Comment 2 yarstekt 2012-10-20 13:56:41 EDT
Created attachment 630526 [details]
File: environ
Comment 3 yarstekt 2012-10-20 13:56:43 EDT
Created attachment 630527 [details]
File: limits
Comment 4 yarstekt 2012-10-20 13:56:46 EDT
Created attachment 630528 [details]
File: backtrace
Comment 5 yarstekt 2012-10-20 13:56:49 EDT
Created attachment 630529 [details]
File: cgroup
Comment 6 yarstekt 2012-10-20 13:56:52 EDT
Created attachment 630530 [details]
File: maps
Comment 7 yarstekt 2012-10-20 13:56:55 EDT
Created attachment 630531 [details]
File: dso_list
Comment 8 yarstekt 2012-10-20 13:56:58 EDT
Created attachment 630532 [details]
File: open_fds
Comment 9 Michael Schwendt 2013-01-04 12:16:53 EST

*** This bug has been marked as a duplicate of bug 860823 ***

Note You need to log in before you can comment on or make changes to this bug.